This topic contains 3 replies, has 2 voices, and was last updated by  Skandha 5 days, 18 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #147554

    Xander975
    Participant

    Hi,
    I have been trying to make a youtube video fit to the maximum width of a window but so far all attempts have failed.
    The problem I am having is that the video has a black bar on the left and right side. Idk why that is happening but if that is removable than I would like some help with that. And will the fix also work with a normal video file?
    my website is umi-productions.nl. And the problem I am having is on the landing page(the page where the video is on).

    #147559

    Skandha
    Participant

    @xander975: I checked your site and did not see any video. Please insert a video let me know what issue you are having.

    Kind Regards,
    Skandha

    #151434

    Xander975
    Participant

    I have a video playing when I visit the desktop website, but not on the mobile website. Not sure if you checked it on mobile. And the video is added using a Youtube link.

    Also another thing I noticed is that when I load the landing page with the video, there is no sound playing at all.. Is there a way so that there will be sound when a video is playing?

    • This reply was modified 6 days, 6 hours ago by  Xander975.
    • This reply was modified 6 days, 6 hours ago by  Xander975.
    #151453

    Skandha
    Participant

    @xander975: The video header is not displayed on small mobile devices because speed and bandwidth are usually considerations on phones.

    Header Video do not play sound. It’s the feature of WordPress. And our theme works the same way.

    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.