This topic contains 3 replies, has 2 voices, and was last updated by  tikaram 6 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #127730

    Serpagli Ernesto
    Participant

    Hello guys,

    i updateted the theme Catch Evolution Pro from 3.4.2 to 3.5 and i recognized, that the displaying of the main menu has changed.
    It appear a little box named “Menu” on the first menu button (Home) and there are strange small silver dashes in the below part of the main menu. At least, the menu is also more higher than the old one.

    Please, take a look on http://www.astrolive.ch . Have you got an idea what’s happens?

    WordPress Version: 4.9
    Theme: Catch Evolution Pro

    Thanks a lot in advance for your answer.

    Bye
    Ernesto

    #127756

    tikaram
    Participant

    @serpico57 : Please try clearing the browser cache at your end. There is no any issue on your site. If the problem still persist after clearing the cache please let me know.

    Regards,
    Tikaram

    #127794

    Serpagli Ernesto
    Participant

    Dear Tikaram,
    you are right!
    Thanks a lot for your tip.

    Have a nice day
    Bye
    Ernesto

    #127838

    tikaram
    Participant

    @serpico57 :Glad to know that the issue has been resolved. Let me know if you have any more issues.
    Have a Good day.

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘V 3.5 – unexpected displaying of the main menu’ is closed to new replies.