Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #300601
    JDC
    Participant

    I notice the following.

    When I type into an input box or text area anywhere on the website, the text font color appears to be “grayed out” and is illegible. If I click away from the input area, the text is in a darker color and is more visible. If I click back into the input area, it goes back into the “grayed out” state.

    It is occurring in several contexts, basically wherever there is a place to enter text on the website. It occurs in text entry options in the online store using one plug-in and also on online forms using another plug-in.

    It doesn’t occur with other themes. I tried also removing all the custom CSS code I have entered under Customization/Additional CSS. This had no effect.

    You can see this behavior for yourself on this page:

    input boxes and text areas at this URL:  https://www.everygoodgift.org/product-search/

    Ideally, I would use the same dark color, even black text on a white background.

    Can you help me?

     

    #300640
    tikaram
    Keymaster

    @jdc: Are you using a plugin to display the product search widget ? It looks like the css is not coming from the theme. Please let me know and then I will provide you the additional css if necessary.

    Regards,
    Tikaram

    #300665
    JDC
    Participant

    I am using a plugin to do the product search widget, but it is also occurring in the text entry that occurs in the forms that we have on the site. Admittedly those are from yet another plugin.

    Plugins

    WP EasyCart for the product search.

    Visual Form Builder Pro for the form entries.

    I was planning to contact the WP Easy Cart people until I noticed that it was in the forms too. That made me think it was a theme issue. Also, I can make the problem go away by switching the theme.

    By the way, it may have been a problem since the beginning. There’s no way for me to tell anymore. None of the users have complained. I noticed it myself a few days ago.

    If you could provide me with some CSS to deal with it, I would appreciate that.

    Thank you.

     

     

    #300789
    tikaram
    Keymaster

    @jdc: I will get back to you soon with the required additional css.

    Regards,
    Tikaram

    #300800
    JDC
    Participant

    Thank you. I look forward to it.

    #301822
    tikaram
    Keymaster

    @jdc: It looks like you have deactivated the plugin. Let me know if you are still having the issue.

    Regards,

    Tikaram

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.