Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #271106
    brokenskeleton
    Participant

    Hi,
    I’ve read a few posts, but I can’t seem to get the main navigation on my site to have a mix of text links for the standard pages, as well as the Facebook, Instagram social icons.
    Is it possible to have both in the same menu?

    #271111
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #271418
    brokenskeleton
    Participant

    Hi Skandha,
    Not a problem. here you go. http://garylovini.com/

    #271524
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    It is not possible to have the social links and other menu items in the same menu. To have social icons along side your normal menu you will need to set Header Social Menu.

    Go to => Appearance => Customize => Menus => View All Locations => Header Social Menu =>
    Select your Menu and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #271708
    brokenskeleton
    Participant

    Hi again,
    So I’ve done that, however it seems that when you use the Header Social Menu ALL pages are shown? I’ve saved it as a draft here
    https://www.garylovini.com/?customize_changeset_uuid=fb6c85e0-6661-45f5-9abe-9731af5e1633
    I’ve uploaded a photo of the menu setup here https://prnt.sc/xfhk8k

    #271712
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    You will need to select a different menu as the Header Social Menu and and not the same Main Menu.
    Check out this screenshot.

    Kind Regards,
    Skandha

    #271751
    brokenskeleton
    Participant

    Hi Skandha,

    I just want to double check before we go too much further.
    Is it possible to have icons next to text within the same navigation?

    So what I want would be something like

    Home Blog Shop (facebook icon) (twitter icon)

    #272022
    brokenskeleton
    Participant

    I’ve got another strange one, when I add the social media icons to the navigation in Customize I can see them in the preview window
    https://prnt.sc/xlbbay
    However, when I publish the changes, they don’t show. Do you know why this would be happening?

    #272041
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    Can you check if you are Pubishling the customizer settings and not Saving it as a Draft. It seems to be working at my end.

    Kind Regards,
    Skandha

    #272283
    brokenskeleton
    Participant

    Hi there.
    Yes, I’ve published https://prnt.sc/xp4jic as you can see in the screen shot.
    One thing I did notice is that the menu seems to work in mobile https://prnt.sc/xp6cbn but just not on the desktop site.
    I tried removing all of my custom CSS, but that did nothing.
    I also tried removing all non-essential plugins, but that also didn’t do anything.

    #272304
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    You seem to be using an older version of the theme. Can you please update the theme to the latest version and check if the issue is resolved.

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #272332
    brokenskeleton
    Participant

    Hi, that would answer a lot! How do I update the theme?

    #272402
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    Now you can automatically update the theme from your WP Dashboard using your License Key. Please follow this article to know how you can enable automatic updates.

    Let me know if this resolves the issue.
    Kind Regards,
    Skandha

    #272453
    brokenskeleton
    Participant

    Hi there,
    So i’ve gone on the change log and seen that it was last updated May 25, 2020

    = 1.5 (Released: May 25, 2020) =
    * Added: Google Fonts Prata, Cantata One and Arapey (Requested by: brokenskeleton)
    * Removed: Updating Pro Theme tab in About Theme page
    * Updated: readme.txt and style.css as per the new requirements

    But there is no where on there the update it?

    #272528
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    Did you activate the license key and updated the theme? Please check out the changelog here.

    Kind Regards,
    Skandha

    #272766
    brokenskeleton
    Participant

    Yeah, I updated my licence (screenshot https://prnt.sc/xylkca)
    How do I update the theme?

    #272946
    Skandha
    Keymaster

    @brokenskeleton: Hello there,
    To update the theme
    Go to => Dashboard => Updates => In the Themes section you should be able to see the option to update Euphony Pro.

    Let me know if you are still having trouble updating the theme.
    Kind Regards,
    Skandha

    #272970
    brokenskeleton
    Participant

    Ahhh, great stuff. thanks for all your help

    #273007
    Skandha
    Keymaster

    @brokenskeleton: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/euphony/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.