This topic contains 3 replies, has 2 voices, and was last updated by  tikaram 3 weeks, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #182747

    nosho18
    Participant

    Hi there,

    Following a recent upgrade of Clean Box, the rich text editor no longer appears in our User Submitted Posts (USP) plugin. I have tried de-activating all other plugins and that did not help. However, switching themes did help, so I gather it’s a theme problem, but I like Clean Box and would like to keep using it.

    Page in question is here: https://north-shore.info/submit-post/

    Expected behaviour is the bottom text box should show the full WP text editor, but instead there is nothing but the toggle for visual/text, which is broken.

    Thank you for any help

    #184073

    tikaram
    Keymaster

    @nosho18: I will need to test the theme with the plugin specified. I will look for the issues if any and then I will let you know.

    Regards,
    Tikaram

    #184346

    nosho18
    Participant

    Thanks very much, I appreciate you taking the time.

    #184551

    tikaram
    Keymaster

    @nosho18: Sorry for getting late on this issue. I have tested the latest version of the theme with the latest version of the plugin and I could not find any issue as described by you. As you have already mentioned you have disabled all the plugins. Please try repeating the same process again and make sure you clear the cache before checking the page. Let me know if you have any more issues.

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.