Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #179134
    Schelbi
    Participant

    After update chosen sections dosen`t show up, can’t disable resent posts one homepage and other pages and social media icons are missing

    https://9palacestcm[dot]com

    best wishes
    Urs

    #179184
    Skandha
    Keymaster

    @uschelbert: Hello there,
    I checked your site and it seems to be showing up fine. Can you let me know which version you are using on your site right now?

    Kind Regards,
    Skandha

    #179190
    Schelbi
    Participant

    Hi Skandha,
    Services and Team doesn’t show up. I also cannot hide posts on homepage and pages…

    Best wishes

    #179226
    Skandha
    Keymaster

    @uschelbert: Hello there,
    I will need to login your site and debug the issue. For that I will need your WP Admin Credentials. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #179880
    Skandha
    Keymaster

    @uschelbert: Hello there,
    It seems like there was an issue with the child theme. I created a new child theme and uploaded to your site and the Services and Team section showed up fine. The previous child theme has been backed up in the Media Tab in the dashboard.

    Let me know if the issue is resolved.
    Kind Regards,
    Skandha

    #179893
    Schelbi
    Participant

    Hi Skandha,

    Thank you! Services and Team show up now, but still I`m not able to turn recent posts on homepage and pages off…

    best wishes

    #179972
    Skandha
    Keymaster

    @uschelbert: Hello there,
    There seems to be a small bug with the theme. The bug will be fixed and an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #225227
    Schelbi
    Participant

    Hi Skandha,

    Thx! The update finally fixed this problem. But now the Featured Content isn’t translated (no string translation)

    #225228
    Schelbi
    Participant

    Hi Skandha,

    I found the solution here
    https://catchthemes.com/support-forum/topic/string-translation-2/

    Thx

    #225494
    Skandha
    Keymaster

    @uschelbert: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/solid-construction/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘Update 2.1 broke my site’ is closed to new replies.