Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #297291

    Hello,

    I am unable to make the content on my homepage full length. I have talked to WordPress support and was sent here, as they have tried everything on their side. I was trying to set up a new home page when this happened so it is quite frustrating. The theme picture at the top is full length, but I am unable to do make the content on the home page that way, it appears as only one column on all platforms.

    Please advise. Thanks.

    #297342
    tikaram
    Keymaster

    @philosophical-rambler: The full width option is not available in the fee version of the theme. You can either enable or disable the sidebar from layout options but the full width option is available in the Pro version of the theme only. Please upgrade to the Pro version of the theme to use the full width feature.
    Regards,

    Tikaram

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.