This topic contains 4 replies, has 3 voices, and was last updated by  tikaram 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #145755

    iShaman
    Participant

    If you look at ishaman.org and click on the About/Contact page in Google Chrome on a PC, you see the ABOUT/CONTACT page title and the path of the page appearing in the middle of the page across the image, which is unwanted. We thought we took it out. When you view the same page in Firefox or the IE Windows browser, or a android phone with Chrome and I think Chrome on a Mac also, the unwanted page title text doesn’t show up. Why would that be?

    Can you give me the code to make these obnoxious page titles and path text go away in the middle of the image on ALL browsers?

    • This topic was modified 5 months, 1 week ago by  iShaman.
    • This topic was modified 5 months, 1 week ago by  iShaman.
    #145767

    iShaman
    Participant

    Also, does the premium version have a simple place to click to remove or hide these huge page titles that very few people want?

    #145812

    Skandha
    Participant

    @ishaman: I checked your site from all the browsers and do not see any page titles. Please clear your browser cache. This may be the reason the page title is showing on Google Chrome on pc.
    The premium version does not have the option to remove page titles. You can use additional CSS code to achieve this.

    Let me know if you have any more issues.
    Kind Regards,
    Skandha

    #145931

    iShaman
    Participant

    Thank you. I’ve gone into Chrome three times and deleted all the cookies from iShaman.org and yet it’s still there. I even restarted after clearing them and it still appears. Is there a way to delete this old view without dumping every cookie and all the cache for the hundreds of sites on my computer? This is beyond frustrating that it won’t go away for me.

    Also, with respect, who on your development team thought it was a good idea to not only spoil the image with unwanted text, but also decided it needed to show up TWICE? Why not leave it off and let the user decide if they want it to show up?

    Unwanted text showing up

    • This reply was modified 5 months, 1 week ago by  iShaman.
    • This reply was modified 5 months, 1 week ago by  iShaman.
    • This reply was modified 5 months, 1 week ago by  iShaman.
    #146067

    tikaram
    Participant

    @ishaman : First and foremost the text (page title and Breadcrumb ) is not appearing on your site. You will need to clear the cache at your end. Until and unless you clear cache at your end the text will keep on appearing on your computer. This is not a theme related issue, its a browser issue.

    The unwanted text that you are referring is the page title and the second line is Breadcrumb. You can easily disable the second line from the customizer.
    Go to Appearance => customize => Theme Options => Breadcrumb
    Uncheck on : Check to enable Breadcrumb and publish.

    The first line is the page title and it’s mandatory to display a page/post title for a theme to pass the theme requirements for WordPress.org. If you think the page title spoils the design then you can easily remove with additional css.

    I request you to kindly go through the theme instructions properly before you post any queries in the support forum.
    Let me know if you have any more theme related issues

    Regards,
    Tikaram

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.