• This topic has 13 replies, 3 voices, and was last updated 1 week ago by Sakin.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #334575
    Pikabon
    Participant

    Hello, it’s strange, I notice that on the primary menu, when I’m on the chantillynegra.fr site I notice that when I’m on the shop for example, the “shop” link on the menu doesn’t have the color highlight. I don’t know what to do and I don’t understand why I don’t have the highlighting. Normally, when I’m on the blog page, the blog label on the main menu should be highlighted in color to indicate that I’m on the page.

    Best regards

    #334585
    tikaram
    Keymaster

    @pikabon : I will inform the development team regarding the issue and let you know soon.

    Regards,
    Tikaram

    #334665
    tikaram
    Keymaster

    @pikabon : The issue will be fixed in the upcoming update. we are releasing an update soon.

    Regards,
    Tikaram

    #334803
    Pikabon
    Participant

    hello,

    seems working now but not when on page blog :
    https://chantillynegra.fr/blog/

    Best regards

    #334906
    tikaram
    Keymaster

    @pikabon : Can you please let me know the version of the theme that you are using on your site.

    Regards,
    Tikaram

    #334909
    Pikabon
    Participant

    Hi

    the version is a child theme of warble 1.0.2

    regards

    #334944
    tikaram
    Keymaster

    @pikabon : Can you please try activating the parent theme for testing purpose and let me know.

    Regards,
    Tikaram

    #334958
    Pikabon
    Participant

    hi,

    with the parent theme it works.

    do I need to add a style to the child theme’s style sheet? Or should I add an element to the child theme’s theme.json file?

    Can give you access code for my back office ?

    regards

     

    #334960
    tikaram
    Keymaster

    @pikabon : I will contact you shortly.

    Regards,
    Tikaram

    #335498
    Pikabon
    Participant

    hello, with 1.03 version it’s ok on the desktop version, you can see the highlight color when you’re on the page.
    On the mobile version, however, the first link in the mobile menu is always highlighted, no matter what page you’re on. The bug is also visible on the warble demo site (the “Home” label is constantly highlighted, even when you’re on the contact page).

    Best regards

    #335514
    Sakin
    Keymaster

    @pikabon: We have reported to the developer team and will update to you once it’s solved.

    #335517
    Sakin
    Keymaster

    @pikabon: we have updated the theme, can you check now.

    #335537
    Pikabon
    Participant

    hi,

    it works

    thanks

    best regards

    #335544
    Sakin
    Keymaster

    @pikabon: thanks for confirmation and I will close this topic.

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.