This topic contains 2 replies, has 2 voices, and was last updated by  tikaram 10 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #155432

    wouwonline
    Participant

    Hi, I am not able to change the adress of my images from http into https. I uploaded the images again, but it’s still http.

    I tried changing a few images (in the featured images section on homepage) manually into https. It worked, it was changed, only now my website is not safe anymore.

    In the logo section I cannot change manually the url, but I’m affraid I broke the ‘SLL’ safety by changing it manually. When I’m logged in, I now see the red triangle: NOT SAFE!

    So my question is:

    – do I need to manually change the URLS of the images?
    – Or should i upload the images again so they will automatically be https: ? Why are they not automatically changed into https ? This way doesnt work…

    http://www.bijbambini.nl

    #155433

    wouwonline
    Participant

    I found out that the URL in ‘Settings’ was changed into ‘http’ instead of ‘https’.
    So I changed it back, and now I was able to upload new images with https.

    Now the website safety is green 🙂

    Only, when I’m logged into WordPress its still red triangle: NOT SAFE. There is a red line through the ‘https’part of the URL in the adress line.

    How can I fix this?

    #155435

    tikaram
    Keymaster

    @wouwonline : Glad to know that your site is back to safety. You don’t need to worry about the admin section because the front end of the site is already secured. If you continue to have problem, try adding plugin like Really Simple SSL and test if it works.
    Actually this is not a theme related issue. Let me know if you have any more theme related issues.

    Regards,
    Tikaram

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘SSL problems – images’ is closed to new replies.