Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #185766
    Kevin McGuire
    Participant

    Under “Customizing ==> Menus ==> Social Media Links,” I have ticked the “Header Social Media” box. In live preview, the social media links I have set up appear on the Live Preview, just where I want them, and remain there after Publishing. But when I test the page by visiting it (say, on a new browser tab or a completely different web browser), the social media links do not appear. Am I doing something wrong?

    #185811
    Skandha
    Keymaster

    @kmcguire: Hello there,
    Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #185826
    Kevin McGuire
    Participant

    Hello, Skandha,
    Many thanks for your prompt reply! The site is http://milliemcguire.com/

    #185827
    Skandha
    Keymaster

    @kmcguire: Hello there,
    Can you make sure that you have selected a social menu under Header Social Menu under Menus Section?

    I don’t see the social-menu-wrapper that should appear in HTML structure if you have selected a Social Menu.

    Kind Regards,
    Skandha

    #185828
    Kevin McGuire
    Participant

    I *think* I’ve done that. Can you see it in this screenshot? https://paste.pics/ab6841de8572f85d7d4fb9d8d1ec0156

    Thanks,
    Kevin

    #185860
    Kevin McGuire
    Participant

    I’m not sure how, but I think I solved the problem. Under “Customize ==> Theme Options ==> Menu Options,” I toggled off the “Search in Primary Menu” option. The social media icons now appear in the header. Would that have done it?

    #185865
    Skandha
    Keymaster

    @kmcguire: Hello there,
    I don’t think that should have done that. You seem to have changed the social menu structure. Did you?

    I will need your WP Admin Credentials so that I can further look into the issue. I will contact you shortly by email.
    Kind Regards,
    Skandha

    #185896
    Kevin McGuire
    Participant

    Yes, do send an email. I’m happy to share my login information. My apologies if this is turning into a problem!

    I did make some additions to the social menu, but I don’t believe I changed the structure.

    Many thanks, once again.

    #185926
    Skandha
    Keymaster

    @kmcguire: I have sent you an email. Please check it.

    Kind Regard,
    Skandha

    #185957
    Kevin McGuire
    Participant

    Sorry, Skandha. I don’t seem to have received your email. My address is *******@unc.edu.

    #185958
    Skandha
    Keymaster

    @kmcguire: Hello there,
    Please check your spam folder as well.
    I have sent you an email in the address that you provided. Please check it.

    Kind Regards,
    Skandha

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.