Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #176871
    mieko
    Participant

    Hi,
    Please advise how to avoid showing blank space on top of each page while loading pages with Catch Evolution Pro theme. It happens on all pages both with and without featured images. I have a child theme, but the symptoms did not happen before.Here is the sample image.

    #176893
    Skandha
    Keymaster

    @miekoyo: Hello there,
    Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #176896
    mieko
    Participant

    Thank you for the prompt reply. URL:https://www.animalpathway.org/

    #176901
    Skandha
    Keymaster

    @miekoyo: Hello there,
    I checked your site but was not able to find the empty space at the top. Can you let me know on which browser is this happening?

    Kind Regards,
    Skandha

    #176902
    mieko
    Participant

    The same happens with the latest Chrome (75.0.3770.100) & Edge (44.18362.1.0) . It does not happen on IE11.

    #176995
    Skandha
    Keymaster

    @miekoyo: Hello there,
    Can you try deactivating all your plugins and check if this resolves the issue you are having?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #177046
    mieko
    Participant

    It seems that Jetpack plugin affects to show blank space.
    When I deactivated Jetpack, the blank never disappear and keeps showing unnecessary space.
    I activated Jetpack again and changed the setting of site accelerator and Lazy-loading on Performance & Speed, but it does not seem to resolve this issue.
    Any suggestions to narrow down issues would be grateful.

    #177139
    Skandha
    Keymaster

    @miekoyo: Hello there,
    Can you try deactivating Jetpack’s Lazy Images Module and check if the issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #179557
    mieko
    Participant

    Sorry for the late reply. It works fine by deactivating Jetpack’s Lazy Images Module.
    It required re-installation of Jetpack, several on-off changes of Asset CDN and Image CDN in Jetpack, and switching Themes also.
    Thank you for your advices. Mieko

    #179558
    Skandha
    Keymaster

    @miekoyo: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/catch-evolution/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.