Viewing 20 posts - 1 through 20 (of 26 total)
  • Author
    Posts
  • #155873
    Adelphos
    Participant

    Hello

    How do I remove that snatching scroll effect from the front page? It does not fit well with our webpage so I’d like to get rid of it. I didn’t see any checkbox anywhere so I assume some coding needs to be done. That’s no problem if I can just get a hint where to start.

    #156037
    tikaram
    Keymaster

    @adelphos : I will get back to you soon and let you know about the issue. In the meantime, Can you please post in your site URL.

    Regards,
    Tikaram

    #156145
    tikaram
    Keymaster

    @adelphos : I informed the development team and they will be adding the option to get rid of scrolling effect in the upcoming version. Let me know if you have any more theme related issues.

    Regards,
    Tikaram

    #156150
    Adelphos
    Participant

    Thanks. Will it take more like a week or more like months? We should be releasing our website in November so I was wondering do I need to take care of it myself. Right now nothing else as acute as this related to theme.

    Website is http://trustescape.com

    #156241
    tikaram
    Keymaster

    @adelphos :It will be released in couple of days. Please wait for the update and do the fixes if necessary.

    Regards,
    Tikaram

    #156308
    Adelphos
    Participant

    Thanks!

    #157105
    Adelphos
    Participant

    I see the update is out. Where do I find that checkbox to disable that scrolling effect?

    #157258
    Skandha
    Keymaster

    @adelphos: To get the option Go to => Appearance => Customize => Theme Options => FullPage Options.

    Let me know if this is what you were searching for!
    Kind Regards,
    Skandha

    #157292
    Adelphos
    Participant

    I did found this “Check to enable Scroll bar”, but it does not disable the sticky effect on page (where it snaps into the next section, and does not allow the half way). What I want is just a normal scrolling.

    #157297
    Skandha
    Keymaster

    @adelphos: To disabling scrolling effect
    Go to => Appearance => Customize => Theme Options => FullPage Options => You have option for Desktop and Mobile Navigation => Disable them

    Let me know if this is what you want!
    Kind Regards,
    Skandhah

    #157303
    Adelphos
    Participant

    Nope, still not it. That does remove the navigation from the right, but it does not disable the scrolling effect, which snaps always into current section with the id of an element (#section0, #section1, etc).

    #157348
    Skandha
    Keymaster

    @adelphos: The option to enable normal scrolling is not currently available in the theme options. This will be added and an update will be released as soon as possible.

    Kind Regards,
    Skandha

    #158445
    hoiung
    Participant

    Hi,

    The enable normal scrolling is working, however, there seems to be a little bug with it. It seems to create this white blank space at the top of the screen when you scroll down then scroll up.

    It looks like this is a ghost from the header media page where it puts the menu at the bottom of the page instead until scrolling down when the menu then floats to the top.

    Here’s the website that you can see this happening:
    http://chillzouk.com/

    Any solutions?

    Kind Regards, Hoi

    #158512
    Skandha
    Keymaster

    @hoiung: Hello there,
    That is not a bug but an animation effect that is added to the header content section.
    If you want to remove it
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .home #header-content {
    	animation:none !important;
    }

    Also, you seem to have a margin after the header content. If you want to remove that,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #fullpage {
            margin-top:0 !important;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #158581
    hoiung
    Participant

    thanks, I’m not sure why I have that margin at the top! but that fixed it.

    I tried testing removing the animation code by using:

    .home #header-content {
    animation:none !important;
    }

    I then tried deleting the CSS because I WANT the animation, but now I can’t seem to get it back? How do I enable header animation again?

    #158634
    Skandha
    Keymaster

    @hoiung: I just checked your site and the animation seems to be coming up well. Try clearing your browser cache and check if this solves the issue.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #158670
    hoiung
    Participant

    I tried clearing the browser and tried on a firefox but the menu still stays at the top and doesn’t follow as I scroll down.
    Unless I am confusing the animation and menu scrolling effect?

    #158767
    hoiung
    Participant

    I really need your help. The code you gave previously:

    .home #header-content {
    animation:none !important;
    }

    really busted my site and I can’t seem to get it working how it was before to have menu stick to top as i scroll. in the mobile view the menu completely broken and doesn’t see my menu items. Please help! 🙁

    http://chillzouk.com/

    #158774
    hoiung
    Participant

    I worked out part of the bug… it seems to only happen if header media is disabled. are you able to replicate this?

    #158922
    Skandha
    Keymaster

    @hoiung: I checked for the issue at my end but it seems to be working fine. Is this only happening when header media is disabled?

    Kind Regards,
    Skandha

Viewing 20 posts - 1 through 20 (of 26 total)
  • The topic ‘Removing scroll effect’ is closed to new replies.