Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #314580
    foto
    Participant

    The image on the homepage that I am trying to build using your Pop Rock theme is duplicated and I have not yet been able to get rid of the “background image” that should not be there. The picture is repeated in a larger format behind the picture that I intend for the homepage. Is there a feature that I am missing or is this a bug in the theme?

    (Check the left and right sides of the image to see that it is repeated in the background)

    Thanks for your help.

    Francisco de Lacerda

    http://www.vallentunablasorkester.se

    #314589
    tikaram
    Keymaster

    @fotovermelho-se : Can you please explain in more detail with the link of the image which is duplicated. I checked your site and I could not find the duplicate image at my end. Can you please let me know the device that you have used to view your site.

    Regards,
    Tikaram

    #314593
    foto
    Participant

    Hi
    Thanks for getting back to me.
    The problem I mentioned was some sort of duplication of the image on the homepage whereby the image was being displayed in a slightly larger frame behind the full format image that is now showing on the homepage.
    The two versions of the image were always being displayed, no matter what platform I was using and I discussed the issue with my web-hotel support this morning, who also was viewing the same problem on their end. However, for some reason that I do not know, the problem has now disappeared, as you noticed. I have been trying different options and it looks like I hit the right one without realizing it. The address where the problem was visible before I wrote to you is
    https://www.vallentunablasorkester.se/?preview_id=5&preview_nonce=7c87f31709&preview=true&_thumbnail_id=14
    but I am now unable to reproduce the problem. It seems to have been accidentally solved so I guess there is not much to do now. I would like to understand what happened and what was causing it but it is ok as long as it continues to work. The image that you now see on the homepage was somehow repeated behind stretched to a slightly wider frame but cut at the same height as the original picture so that a strip containing about half of the face of the woman on the left was visible to the left of the current image and a similar thing happened on the right edge. I suspect that the image “behind” was simply a zoomed in version that was being fit to a wider frame that I have no idea about where it came from.
    Anyway, now the problem is gone, so it is ok, but you are welcome to get back to me in cause you have a plausible theory about what might have caused the issue in the first place.

    #314630
    tikaram
    Keymaster

    @fotovermelho-se : Glad to know that the issue has been resolved. If the issue repeats again please let me know. I will let you know if I found any clue regarding the issue.

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.