• This topic has 7 replies, 3 voices, and was last updated 3 weeks ago by cvmw.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #225369
    cvmw
    Participant

    Hello
    The PORTFOLIO photos won’t link or click. I can only navigate to the pic content through the TITLE.
    What am I missing? I have one category for all portfolio pics (there’s 9). I’ve tried separate TYPES; parenting the categories to the first one; tried to change the pic link; tried separating categories.
    thanks
    website: frompwcd.com
    mw

    #225399
    tikaram
    Keymaster

    @cvmw: Thank you for informing about the issue. I will need to talk with the development team as the demo of the theme is also working in the similar fashion. Will let you know soon.

    Regards,
    Tikaram

    #225974
    Timo Lainen
    Participant

    I have the similar problem. I have created 8 different portfolios and I’ve managed to have them on the start page. But the Pics from the start page don’t link to the portfolio. When clicking the pics which should link to the portfolios, I just keep getting this message: “Nothing Found
    Oops! That page can’t be found”
    What should I do? How do I get the link to the portfolios to work?
    My website is timolainen.nu.
    Best regard,
    Timo Lainen

    #226027
    tikaram
    Keymaster

    @cvmw The issue has been fixed and the theme update has been released. Please update your theme to the latest version and let me know.

    Regards,
    Tikaram

    #226299
    cvmw
    Participant

    Thank you Tikaram –
    The update didn’t work. I get this message below.
    It won’t complete the update and the update indicator is still on.
    I was also wondering if php is similar to html – in that
    I could just add a link to the photo text…?
    Thanks
    MW

    Message: An error occurred while updating Chique: Update package not available.

    Disabling Maintenance mode…

    All updates have been completed.

    #226412
    tikaram
    Keymaster

    @cvmw: We are checking for the issue as it looks like there is some issue with updater. I will let you know as soon as the updater issue is fixed.

    Regards,
    Tikaram

    #226419
    tikaram
    Keymaster

    @cvmw: The issue has been fixed. You can now update the theme to the latest version.

    Regards,
    Tikaram

    #226581
    cvmw
    Participant

    This worked great. The pictures are operational.
    Thank you very much!
    MW
    fromPWCD.com

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.