Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #228892
    karielw
    Participant

    I originally started out with Fotographie (free version) and the landing page where my portfolio items fall I was able to display the word “Albums” with choosing “disable” under the “Enable on” dropdown menu. Now, on my pro version, it shows “projects” unless I choose one of the other options on the “enable on” dropdown menu. Is there any way that I can fix this in my pro version? I really hate to have paid for something that worked better in the free version.

    #228947
    tikaram
    Keymaster

    @karielw : Please post in your site URL.

    Regards,
    Tikaram

    #228957
    karielw
    Participant

    This is from the free version.
    https://karielw.com/portfolio/

    This is from the pro version.
    https://karielw.com/portfolio/

    The settings are the same for both but the pro version shows Projects instead of Albums.

    #229020
    tikaram
    Keymaster

    @karielw : Have you installed and activated Essential Content Types plugin. If yes then
    Login to your WordPress admin. Go to Appearance => Customize
    Now click on Essential Content Types Plugin options => Portfolio
    Under Portfolio Archive Title : Add your desired title.
    Let me know if this helps resolve your issue.

    Regards,
    Tikaram

    #229918
    karielw
    Participant

    @tikaram I already had it set to “Albums” but it doesn’t show that in the pro version only in my free version.

    This page is also not showing this page’s feature photo at the top of the page.

    #230008
    tikaram
    Keymaster

    @karielw : I will contact you shortly by email.

    Regards,
    Tikaram

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.