Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #130090
    Fenki
    Participant

    Hi All

    Since quite a while I have the following issue:
    In the main menu the “V” (“\f107”) and the search icon are not shown when the page is entered. Only after selecting a menu entry, everything works fine.

    The behavior is identically on Firefox, Edge or a mobile browser (requesting the desktop site).
    The problem is persistent even after several updates of the theme.

    Inspecting the element with Firefox shows the “\f107” in the ::after identically in both cases. Deactivating f107 makes the “V” disappear and the placeholder…

    Anyone has some idea on how to fix this issue?

    Thanks a lot and best regards

    Jan

    #130093
    Skandha
    Keymaster

    @Fenki: Please post in your site URL.

    Regards,
    Skandha

    #130095
    Fenki
    Participant

    Hi Skandha

    here is the URL:
    http://jan.fenkhuber.photography

    For you can check, I stopped the plugin which disables the right-click.
    Even I tried to disable plugins (temporarily) to check if something interferes – but the problem persisted.

    Thanks a lot and best regards
    Jan

    #130104
    tikaram
    Keymaster

    @fenki: your site url http://jan.fenkhuber.photography and the URL of the theme files source (http://fenkhuber.photography) is different. Make sure that you are loading all your theme files from a correct directory. Please try doing a fresh installation of the theme again. Let me know if you have any more issues.

    Regards,
    Tikaram

    #132043
    Fenki
    Participant

    Hi Tikaram

    Sorry for the late reply. Thanks a lot for the input.
    A new installation was not needed – I managed to forward all sub domains (jan.fenkhuber.photography etc.) directly to fenkhuber.photography. Before they forwarded after the first link got clicked.

    Thank you very much and best regards

    Jan

    #132045
    tikaram
    Keymaster

    @fenki: Glad to know that the issue has been resolved. Have a Good day.

    Regards,
    Tikaram

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘No icon ("\f107") shown in the menu’ is closed to new replies.