Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #274492
    ProfD277
    Participant

    Hi I’m having an issue with the Chique theme after the update.

    I just started using this theme and everything worked fine, until the latest update.
    After the update to version 1.4.2 the menu toggle button stopped responding.

    Is there anything I can do to fix this?

    Thanks for the reply!

    #274496
    ProfD277
    Participant

    I totally forgot to add the url:
    https://tetecreative.djimontete.nl/

    #274552
    Skandha
    Keymaster

    @profd277: Hello there,
    There seems to be an issue with the menu. The issue will be fixed and an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #274893
    Skandha
    Keymaster

    @profd277: Hello there,
    The update has been released. Please update the theme and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #275044
    ProfD277
    Participant

    Hi Skandha,

    Everything seems to be working great again.
    Thanks for the quick fix and the update!

    Kinda regards.

    #275127
    Skandha
    Keymaster

    @profd277: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/chique/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.