This topic contains 17 replies, has 2 voices, and was last updated by  tikaram 1 year, 11 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #117379

    jeffemupark
    Participant

    Two days ago I had my client contact me saying his site was down. http://www.allautoaircompressors.com.au

    I found this message when I attempted to open the site.

    The page isn’t redirecting properly – Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This message is also appearing on my clients browser too.

    Would appreciate greatly if anyone can offer me a solution. I can access the admin. I have many WP sites, many using Catch Mustang Pro but this is the only site that has encountered the problem.

    Thanks in advance
    Jeffemupark

    #117387

    tikaram
    Keymaster

    @jeffemupark: Please deactivate all the plugins and check your Site Address URL settings from dashboard.

    let me know if it works.

    Regards,
    Tikaram

    #117388

    jeffemupark
    Participant

    Thanks Tikaram.

    Yes I have tried that earlier with no good results.

    #117389

    jeffemupark
    Participant

    This problem just arose – I did not even know it had happend until informed by my client.

    #117390

    jeffemupark
    Participant

    In the ‘general settings’ my url shows http://www.allautoaircompressors.com.au

    #117391

    tikaram
    Keymaster

    @jeffemupark : please try using the Twenty Seventeen Theme. If it doesn’t fix the problem then it might be a server related issue rather than with the theme.

    Regards,
    Tikaram

    #117392

    jeffemupark
    Participant

    tikaram – I have also changed themes, and am presently attempting to revert back to an older version of catchmustant – version 3.2

    It still rendered the same problem

    #117393

    jeffemupark
    Participant

    tikaram – I have as you suggested activated twenty seventeen. The homepage is not opening but I can if I enter a specific page URL gain access

    see

    http://www.allautoaircompressors.com.au/about-us/

    all pages that are not listed as “home page” function

    #117394

    tikaram
    Keymaster

    @jeffemupark : Try removing the www from the url and use http://allautoaircompressors.com.au as your site url. let me know if it works.

    Make sure that you don’t leave a trailing slash at the end of your URL like http://www.example.com/

    Regards,
    Tikaram

    #117396

    jeffemupark
    Participant

    a quick recap is required Tikaram…. where do I go to change the site URL again.

    I can’t do it in Settings —> reading

    #117397

    jeffemupark
    Participant

    sorry — that is settings –> general

    #117398

    jeffemupark
    Participant

    Tikaram … I have changed the URL settings WITH NO trailing slash

    Now appears as http://www.allautoaircompressors.com.au

    But it has not solved the problem I still get the error page for the home page

    #117399

    tikaram
    Keymaster

    @jeffemupark: If the problem isn’t fixed please contact your web server, it may be a server related issue rather than with the theme and update me about the status of your site.

    Regards,
    Tikaram

    #117401

    jeffemupark
    Participant

    Will do Tikaram, thank you for your time, and yes I will keep you posted.

    Fingers are crossed I don’t want to have to redo this website.

    #117515

    jeffemupark
    Participant

    Hi Tikaram – if you are about.

    I was trying to do some trouble shooting as my problem still exist. I was checking the wp-config.php for the site in the public_html.

    I notice this … should these “put your unique phrase here” … have completed code?

    define(‘AUTH_KEY’, ‘put your unique phrase here’);

    define(‘SECURE_AUTH_KEY’, ‘put your unique phrase here’);

    define(‘LOGGED_IN_KEY’, ‘put your unique phrase here’);

    define(‘NONCE_KEY’, ‘put your unique phrase here’);

    define(‘AUTH_SALT’, ‘put your unique phrase here’);

    define(‘SECURE_AUTH_SALT’, ‘put your unique phrase here’);

    define(‘LOGGED_IN_SALT’, ‘put your unique phrase here’);

    define(‘NONCE_SALT’, ‘put your unique phrase here’);

    —————————————–

    Cheers
    jeffemupark

    #117525

    tikaram
    Keymaster

    @jeffemupark : Please seek professional help for fixing the problem. It looks like WordPress is not properly installed.

    You can use salt key generator from this link.

    Regards,
    Tikaram

    #118108

    jeffemupark
    Participant

    Hi Tikara – just an update on my problem.

    I ended up doing a backup – deleting the public_html content and the database via cpanel and then reinstalling the WP Catch Mustang and rebuild the site from there.

    All is now well and working.

    My frustration and anger levels are now back to normal.

    Cheers

    #118110

    tikaram
    Keymaster

    @jeffemupark : Its great to know that you have your site working.
    Have a good day.

    Regards,
    Tikaram

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘I lost/can't access the homepage of my site. (Catch Mustang Pro)’ is closed to new replies.