Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #234941
    Evelyn Jackson
    Participant

    My site is https://writethefight.com, and I am using Chicago Pro. When I publish a post, I share it to a Facebook page and my Twitter account, and on Facebook, the image shown with the post is my header image. How do I set the featured image as the image shown with Facebook posts? Thanks.

    #234979
    Skandha
    Keymaster

    @ejackson: Hello there,
    I tried sharing few of your posts on facebook and the image shown on the preview was the featured image. Can you let me know on which post you are having this issue?

    Kind Regards,
    Skandha

    #234996
    Evelyn Jackson
    Participant

    Yes, it works fine if you use the share buttons on the post or if you copy and paste the URL directly into Facebook. But I am automatically sharing using Jetpack, and that is when it uses the header image. I bought the theme in October, and every post since then has had the issue. That’s five posts (plus the several test posts I created and deleted today as I was trying to figure it out).

    Something of note: I share my posts to Twitter automatically as well, but the feature image is what gets shared on those. Only Facebook has a problem.

    Here is the latest example: latest blog post

    Thanks,
    Evelyn

    #235011
    Skandha
    Keymaster

    @ejackson: Hello Evelyn,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #235104
    Evelyn Jackson
    Participant

    Actually, I figured it out. I needed to update my Facebook app Graph API. Just letting you know in case anyone else has that same issue.

    #235119
    Skandha
    Keymaster

    @ejackson: Hello Evelyn,
    Glad you were able to figure it out. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.