Tagged: 

Viewing 15 posts - 21 through 35 (of 35 total)
  • Author
    Posts
  • #120576
    tikaram
    Keymaster

    @roofys: This option is not available from theme options. Let me know if there is anything else that i can help with.

    Regards,
    Tikaram

    #120578
    roofys
    Participant

    Ok i did it on my own with a other method. can you tell me how i can get space between the images again?
    http://www.roofys.de

    #124688
    terristarks
    Participant

    Hello, Is it possible to remove the read more… on posts? I have photos that are attached to the post but they don’t show up unless you click read more…

    #124982
    KenFecher
    Participant

    I am having trouble getting anything to work with the link in the slider. Instead of removing the “Continue reading –>” I just want it to go to the post about that post. All mine will do is go to the home page on every slide. How can I get it to go to the actual post?

    #125021
    tikaram
    Keymaster

    @kenfecher : Please post in your site URL.

    Regards,
    Tikaram

    #125129
    KenFecher
    Participant

    http://www.campbellcountysheriffky.org/

    Several people have suggested I just get the Pro version of Catch Box. If that will fix it, I will, but I’ve tried everything thus far to no avail.

    #125215
    tikaram
    Keymaster

    @kenfecher : Please try changing the Permalink Settings of your site. Go to WordPress Admin : Settings => Permalinks Under Common Settings : Change it to Plain and test and change back to the previous setting. Let me know how this goes.

    Regards,
    Tikaram

    #125362
    KenFecher
    Participant

    I went to the settings as you suggested. I switched permalinks to plain and saved. I switch it back and saved and it did nothing. I tried an array of these switches in Settings => Permalinks Under Common Settings and nothing changed. The “Continue reading –>” is always just the main URL for our page. It use to work, but out of no where it quit.

    #125377
    KenFecher
    Participant

    Additionally to my last post at 11:28 this date, I went ahead and updated to Catch Box Pro. The problem persists there as well.

    I also added CSS code that you have suggested to others to simply remove the “Continue reading –>” link in Catch Box and that also does nothing.

    I also removed several plug-ins that were recent add-ons. They appear to not make a difference either.

    #125409
    tikaram
    Keymaster

    @kenfecher : I checked your site and the issues has been resolved. The continue reading button redirects to the particular post. Let me know if you have any issues.

    Regards,
    Tikaram

    #125453
    KenFecher
    Participant

    Somehow, I managed to fix it. I went through a ton of CSS code and found where I could simply rename “Continue reading—>”. When I renamed it, something must have reset it because it started working again.

    #125507
    tikaram
    Keymaster

    @kenfecher : Glad to know that the issues has been resolved. Have a Good day.

    Regards,
    Tikaram

    #144969
    [email protected]
    Participant

    Heloo anybody help me to remove post mete data from slider when i add post in slider also show with meta description and then watch button goes down if meta description not possible to hide so please tell me how to hide watch button?

    #145009
    tikaram
    Keymaster

    @miansahil199gmail-com : Please post in your site URL and I will provide you the additional css.

    Regards,
    TIkaram

    #157354
    thrillz
    Participant

    Hey Tikaram,

    How do I remove the previous and next navigation buttons on the “feature slider” theme on Rockstar? I only have one slide and don’t need those arrows. here is a link to the site.
    Thank you

    https://jesus-inspired-music.000webhostapp.com

Viewing 15 posts - 21 through 35 (of 35 total)
  • The topic ‘How Can I Remove the read more Button in the Slider’ is closed to new replies.