Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #185731
    cindy
    Participant

    At some point amid recent updates, the ability to change my featured content has vanished. Well, sort of vanished. It works if I am using the theme straight out of the box (so to speak), but when I apply the child theme I’ve been using for ages all the featured content customization options disappear. The featured content I last set up still shows up, but I can’t change it! Any idea what might be causing this? I’d really rather fix my child theme than redo all the customizing I’ve done over the years! (Of course, if enough things have changed, I realize I may have to start over 🙁 )

    #185753
    Skandha
    Keymaster

    @thetravelgal: Hello there,
    I will need to look into your site to debug the issue. For that I will need your WP Admin Credentials. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #185762
    cindy
    Participant

    URL is https://explorationvacation.net/ You need credentials to log into the site?

    #185810
    Skandha
    Keymaster

    @thetravelgal: Hello there,
    This seems to be due one of the plugins you are using. I deactivated all the plugins and the Featured Content option on the customizer showed. So deactivate all the plugins and enable them one by one to see which plugin is causing this issue.

    Kind Regards,
    Skandha

    #185898
    cindy
    Participant

    They why does it work fine if I’m not running the child theme?

    #185909
    cindy
    Participant

    I just realized a problem I’m having with a plug-in is also related to my child them. (I can’t get photos in galleries to link to the attachment page!) Not sure if the two are related or what triggered the problem since I haven’t changed the child theme – could have been a wordpress update as much as anything. I can’t find anything obvious – Any suggestions of where to look first?

    #185944
    Skandha
    Keymaster

    @thetravelgal: Hello there,
    Can you let me know which plugin was causing the issue?

    Kind Regards,
    Skandha

    #186247
    cindy
    Participant

    Skandha – Why do I ever argue with you? You are ALWAYS right! Still no idea why the problem went away when I was using the theme “straight out of the box” instead of through my child theme, but eliminating the plug-in Filebird solved both the problem with the theme customization options disappearing and an issue with how media galleries were displaying. So, of course, you were right.

    Actually, that’s why I plan to stick with your themes – beautiful themes are easy to find. Beautiful themes that work and have AMAZING customer support are a lot harder to find!

    Thank you for being so patient.
    Cindy

    #186278
    Skandha
    Keymaster

    @thetravelgal: Hello Cindy,
    Glad I was able to help you out. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.