Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  shary 4 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #161695

    bwgi
    Participant

    Feature Slider – left & right arrows display below the feature image during initial load of the site. Once all the images are loaded, the left % right arrows display on the feature image.

    site url: http://jeffblackmer.com/

    thanks for you help

    #161709

    sapana
    Participant

    @bwgi: It might be due to image loader. Can you please follow this steps:
    step 1: Go to=> Appearance=> Customize=> Featured Slider=> Image Loader=> Select False
    Let me know if this trick helps you out!

    Kind Regards,
    Sapana

    #161744

    bwgi
    Participant

    No luck. I also tried the wait setting – no change.
    Any other thoughts?

    regards
    bwgi

    #161961

    bwgi
    Participant

    I have noticed – if i click the right arrow 4 times (for the four images in the slider) on the initial load of the site – the gap between the slider and the featured content columns closes up. it seems this gap between the feature slider and the feature content columns exists for the 4 second delays for each image until each image has cycled through once.

    I hope to hear back from you soon with a resolution ASAP

    #162023

    shary
    Participant

    i want this empty magnetic eyeshadow palette, would you like to know more?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.