Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #238336
    Andy V
    Participant

    Hi there,

    I have been asked by a plugin vendor to contact this theme’s support. The following are the instructions I received which apply to Intuitive Pro as of the most recent verstion 1.1.4:

    The following error is the issue –

    File: /wp-content/themes/intuitive/functions.php
    Line: 654
    Theme: intuitive

    Line 654 is a “borrowed” function, from a vendor:

    tgmpa ( $plugins, $config );
    }
    add_action( ;tgmpa_register’, ‘intuitive_register_required_plugins’);

    In most cases this functinos are renamed with a unique identifier, so other plugins/themes with the same function won’t trip and sometimes cause an error if they have the same function. We will make sure Intuititve and Complianz can work together, I will have a fix for Intuitive ready soon, until then I suggest another support ticket to your theme’s support to correct this issue as well, this will cause issues with other plugins as well in the long term.

    #238358
    tikaram
    Keymaster

    @andreas2: Can you please let me know the issue you are having is in either Pro version or the Free version of the theme? You have mention as Pro initially and again the code you provided along with line number matches the free version of the theme. I will contact with the development team regarding the issue.

    Regards,
    Tikaram

    #238414
    Andy V
    Participant

    Hi there,

    Thank you for this information.

    From what I thought, since I have an active subscription for the pro version, I downloaded v 1.1.4 from my account here in the zip and I thought that I uploaded and updated the theme on WordPress with version 1.1.4 pro, using Catch updater. How could I confirm whether I am running the free or pro version?

    Kind regards, Andy

    #238435
    tikaram
    Keymaster


    @andreas2
    : Please post in your site URL here. I will check the theme as well and come up with the solution.

    Regards,
    Tikaram

    #238820
    Andy V
    Participant

    site URL as registered in the system under my account on this website

    #238861
    tikaram
    Keymaster

    @andreas2:I checked your site and you are using the Pro version of the theme. I don’t seem to find any issues with your site. Please let me know if you are still facing any errors or issues with the theme.

    Regards,
    Tikaram

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.