Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #312683
    leon8847
    Participant

    My website theme version is 1.6 free, If I update version to 1.61, I will get feedback said my website is broken, what should I do?

    #312687
    tikaram
    Keymaster

    @leon8847 : Can you please let me know more details  about the error message so that I can provide you the fix.

    Regards,
    Tikaram

    #312734
    leon8847
    Participant

    This is update v1.61 before

     

    Then I updated 1.61 get this eroor log

    #312739
    leon8847
    Participant

    looks like some arg is null?

    #312740
    leon8847
    Participant

    sorry, I fix this problem by myself. haha

    is FS_METHOD need to add before require_once ABSPATH . ‘wp-settings.php’;

    #312744
    Sakin
    Keymaster

    @leon8847: This is your server configuration issue. As this update uses a New package to allow locally hosting webfonts due to
    GDPR issue as mentioned here https://make.wordpress.org/themes/2022/06/18/complying-with-gdpr-when-using-google-fonts/.

    So, it’s better to ask your hosting server to fix this folder permission issue.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.