This topic contains 17 replies, has 2 voices, and was last updated by  sapana 11 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #153925

    beaglie
    Participant

    Hi,
    I’m sorry for the simpleton question, but I’m a total noob, so please bare with me.

    I can’t seem to get the facebook icon to appear. I tried to go through customise/social links/publsh, but that didn’t work. Nor did producing a widget (jetpack or otherwise). Can’t figure out what i’m doing wrong…

    hope you can help!
    thanks…

    • This topic was modified 3 months, 4 weeks ago by  beaglie.
    #153936

    sapana
    Participant

    @beaglie: Go to=> Appearance=>Widgets=>Footer Area=> Add CT:Social Icons on any of those footer widget areas.
    Go to=> Appearance=> Customize=> Social Links=> Add the Social addresses over there you want to display on widget area.

    Let me know if this works out!
    Kind Regards,
    Sapana

    #153939

    beaglie
    Participant

    Hi Sapana,
    Thanks for writing. Unfortunately, this did not work. Any other ideas?
    Sincerely,
    Egil

    #153942

    sapana
    Participant

    @beaglie:Can you provide me your admin credentials if thats okay and I shall check the issue and provide you possible solutions. I will contact you shortly by email.
    Kind Regards,
    Sapana

    #153965

    sapana
    Participant

    @beaglie: Can you please check out your site and Let me know if the changes work for you.

    Kind Regards,
    Sapana

    #153977

    beaglie
    Participant

    Hi Sapana,

    I see that it works before content, but I’d like it to be placed as a footer or upper right hand side. And can I change the color as well?

    thanks again,
    Egil

    #153978

    beaglie
    Participant

    The icon is also a bit big for my tastes…

    #154115

    sapana
    Participant

    @beaglie: I have Re-uploaded the theme and made some changes as per your requirement,let me know if this works for you!
    Kind Regards,
    Sapana

    #154132

    beaglie
    Participant

    Hi Sapana,

    Well, the upload deleted all my plugins. I have re-established them and everything works 🙂
    A couple of things:
    – The social media icon is still grey.
    – the word “home” has appeared on front-page (how do I delete it?)

    Thanks!

    #154134

    beaglie
    Participant

    …and one last thing. Is there any way the icon can be put in a sidebar? I don’t see that option in widgets…
    Thanks so much once again…

    #154146

    sapana
    Participant

    @beaglie:Go to=> Appearance=> Customize=> Additional CSS and add the following CSS code
    -To change the color of social icon

    .social-icons .genericon {
        background: red;
    }

    -To hide Home page title

    .page-id-23 .entry-title {
        display: none;
    }

    – To place the social icon in sidebar
    Go to=> Appearance=> Widget=> Primary Sidebar=Add the CT:Social Icon
    Go to=> Appearance=> Customize=>Theme Options=>Layout Options=>Single Page/Post layout=>Select Content ,Primary Sidebar
    Let me know if this works out!
    Kind Regards,
    Sapana

    #154164

    beaglie
    Participant

    Hi Sapana,
    thank you for taking the time to help.
    the grey color of the icon is still the same (the code you sent did change the color of the “f” in the center of the grey circle, though. Any thoughts?

    Thanks again…

    #154200

    sapana
    Participant

    @beaglie: Go to=> Appearance=> Customize=> Additional CSS and add the following CSS code.

    .genericon.icon-hover.genericon-facebook-alt {
        color:#008000;
    }

    Let me know if this helps you out!
    Kind Regards,
    Sapana

    #154233

    beaglie
    Participant

    Hi Sapana,
    it’s still only the F that changes color. The circle around it is still grey…

    #154235

    beaglie
    Participant

    yes! It works!
    Thank you!

    #154236

    sapana
    Participant

    @beaglie: hello there, I have made some changes in your social icon as per your requirement let me know if this works out!
    Kind Regards,
    Sapana

    #154261

    beaglie
    Participant

    yes! It works!
    Thank you Sapana!
    have a great day.
    Egil

    #154294

    sapana
    Participant

    @beaglie
    Hello, there,
    I hope I was able to resolve your issue. If it’s not too much trouble,I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/rock-star/reviews/#new-post Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated.Thanks, and if there’s anything else at all that I can do to help,don’t hesitate to let me know.
    Kind Regards,
    Sapana

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Can't activate Facebook icon’ is closed to new replies.