This topic contains 9 replies, has 2 voices, and was last updated by  sapana 7 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #163570

    Citernate
    Participant

    http://www.natekinsey.com

    On my home page, it just shows as a back area with the ‘image’ icon in the background. I have set in image in the theme custimization. It does not change in the site though.

    What am I doing wrong?

    Thank You,

    #163610

    sapana
    Participant

    @citernate: Background Image are only visible in the box layout. The layout featured to select the box options is only available in the Pro version. We are really sorry to say this but featured to select the Background Image has been mistakenly added in free version.

    Kind Regards,
    Sapana

    #163734

    Citernate
    Participant

    No Problem.

    Is there a way to remove the symbol from the back of the page so that it doens’t look like my site is broken then?

    #163739

    Citernate
    Participant

    Here is a link to a screen shot so you can see what I mean

    • This reply was modified 7 months, 1 week ago by  Citernate.
    • This reply was modified 7 months, 1 week ago by  Citernate.
    • This reply was modified 7 months, 1 week ago by  Citernate.
    #163763

    sapana
    Participant

    @citernate: You are taking about the background of the page, I thought about the website background, sorry for the misinterpretation. To set the page background follow the steps given below
    Step 1: Go to the edit page/post
    Step 2: (On right hand side you can see Feature Image metabox)Set Featured Image
    Step 3: Save/Update
    Let me know if this helps you out!

    Kind egards,
    Sapana

    #163814

    Citernate
    Participant

    So I don’t have an officel “home” page. I just have the site set to make the posts on the landing page.

    So these are my pages

    So I don’t have a page to select to set the backgroud image for. and If i select backgroun from the custimization menu and set the picture, nothing chnages on the site.

    #163826

    Citernate
    Participant

    Interesting development, when I troggle the setting in the below screenshot, when the preview is updating to show the changes, I the background image for a breif moment, until the update is complete,

    • This reply was modified 7 months, 1 week ago by  Citernate.
    #163844

    sapana
    Participant

    @citernate: Latest post section is displayed on your home page, so you need to edit your post to set the background image. Here are some screenshot1, screenshot2, screenshot3 can you check it out. I hope it will help you out.

    If you want to hide the blog post content then you can check this option. screenshot 4, screenshot 5
    Let me know if this helps you out!

    Kind Regards,
    Sapana

    • This reply was modified 7 months, 1 week ago by  sapana.
    #163888

    Citernate
    Participant

    That seams to workm having to set a featured image for every blog post.

    Thank you,

    #164029

    sapana
    Participant

    @citernate:Hello, there,
    I hope I was able to resolve your issue. Would you mind taking a few minutes to write a review for me please? https://wordpress.org/support/theme/catch-fullscreen/reviews/#new-post I’d really love to know what you think of my support. Your feedback is deeply valued as it will help potential clients read about your experience and also help me improve.Thank you so much for your help!

    Kind Regards,
    Sapana

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Cannot set background image’ is closed to new replies.