This topic contains 55 replies, has 21 voices, and was last updated by  Skandha 2 days, 5 hours ago.

Viewing 16 posts - 41 through 56 (of 56 total)
  • Author
    Posts
  • #169966

    kalliergo
    Participant

    http://dublinselect.com/attractions/ . there are other pages as well. Thanks.

    #170056

    Skandha
    Keymaster

    @kalliergo: Hello there,
    Please let me know what issue you are having.

    Kind Regards,
    Skandha

    #172816

    JBLip
    Participant

    I just purchased Euphony Pro, I have had several issues with the header image used the right pixels 1920×1080 but the image would be cut off on the computer screen. Finally got a smaller size that worked on the computer screen but the image is being cut off on the mobile and tablet screen. recoveryroadministries.com Thanks!

    #172907

    Skandha
    Keymaster

    @jblip: Hello there,
    Can you please create a new support ticket for the issue you are having? Follow this link and click on Create New Topic.

    Kind Regards,
    Skandha

    #175501

    kfyecats
    Participant

    Where can I remove the verbiage “page contents” that appears on the upper left hand before my header? https://cardsbystacey.com thanks

    #175535

    Skandha
    Keymaster

    @kfyecats: I see that you had posted your issue in a new topic and it was resolved. Let me know if you have anymore issues. Have a great weekend.

    Kind Regards,
    Skandha

    #177120

    jcastell
    Participant

    Hi, when I go edit a event with a new plugin, can’t disable Header Featured Image Options, it will always revert to Default.

    Bug?

    #177172

    Skandha
    Keymaster

    @jcastell: Hello there,
    You have been replied to in this link.

    Kind Regards,
    Skandha

    #177347

    successsure
    Participant

    hi, I got a problem while setting up the Homepage setting at Clean Blocks Pro. When I set my blog page up, it appears a black full screen archieve, but when i took out the post page for blog, the black full screen archieve disappeared. May you help me to solve this problem please. Thanks.

    #177370

    Skandha
    Keymaster

    @successsure: Hello there,
    Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #177372

    successsure
    Participant

    my website is link
    thanks

    #177374

    Skandha
    Keymaster

    @successsure: Hello there,
    Can you elaborate the issue you are having on your site?
    You don’t seem to have any posts on your blog page.

    Kind Regards,
    Skandha

    #177471

    successsure
    Participant

    the page got a big archive on top of the slideshow under the menu. I can’t find a way to take that archive out.
    screenshot

    #177484

    Skandha
    Keymaster

    @successsure: Hello there,
    To remove that space
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .blog .custom-header {
        display: none;
    }

    Let me know if this is what you want!
    Kind Regards,
    Skandha

    #177485

    successsure
    Participant

    yes, that is what i needed.

    Thank you so much 😀

    #177486

    Skandha
    Keymaster

    @successsure: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-blocks/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 16 posts - 41 through 56 (of 56 total)

You must be logged in to reply to this topic.