Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #282278
    chrisquentmusic
    Participant

    Hello again!

    I don’t know what happened, but again the Zubin Pro icons are misconfigured, when I install the Elementor plugin. The same problem appears again on all the websites that I have Elementor installed. I’ve already tried modifying several times in the “Load Font Awesome 4 Support” option, that Shandha recommended in another post, but the problem persists.

    Please could you help me again?

    Chris.

    #282331
    Skandha
    Keymaster

    @chrisquentmusic: Hello Chris,
    Looks like there was little bug in the theme due to which this was happening. The issue has been fixed an an update will be released very soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #282368
    chrisquentmusic
    Participant

    Hello, Skandha.

    Thanks for the reply.
    I think the reason may also be because I have Zubin Pro 1.2.1 version. I already tried to update the theme, but failed, I can’t update the theme.

    C.

    #282471
    Skandha
    Keymaster

    @chrisquentmusic: Hello Chris,
    Can you let me know what error you are getting when you try updating the theme?

    Kind Regards,
    Skandha

    #282559
    Skandha
    Keymaster

    @chrisquentmusic: Hello Chris,
    The update has been released. Please update the theme and let me know if the icons are showing up fine.

    Kind Regards,
    Skandha

    #283057
    chrisquentmusic
    Participant

    Hello, Skandha.

    Finally I activated the license and saw that the error was fixed. It worked.

    Thanks.

    #283084
    Skandha
    Keymaster

    @chrisquentmusic: Hello Chris, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/zubin/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #287893
    chrisquentmusic
    Participant

    Hi Skandha!

    Good morning. I’m writing again because there was a problem with the icons on my web page again. I am using the Elementor and Music Player For Elementor plug-ins. As you can see, the music play icons and the “home” icon at the bottom of the page have a problem. Here the link:

    http://saxosdelosandes.com/anata-sax/album/

    #287950
    Skandha
    Keymaster

    @chrisquentmusic: Hello Chris,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .elementor * ::before {
        font-family: "FontAwesome";
    }

    Let me know if this solves the issue.
    Kind Regards,
    Skandha

    #288103
    chrisquentmusic
    Participant

    It worked. Thanks a lot!

    #288106
    Skandha
    Keymaster

    @chrisquentmusic: Glad it worked out. Have a great weekend! 🙂

    Kind Regards,
    Skandhat

Viewing 11 posts - 1 through 11 (of 11 total)
  • The topic ‘Zubin Pro icons and Elementor’ is closed to new replies.