Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #251174
    Robert Williams
    Participant

    When I try to publish changes with Clean Journal Pro I get the message “Unable to save due to 2 invalid settings” just below the publish button. But it does not tell me which settings are invalid or from which customized attribute. Is there a log file somewhere with detailed information?

    #251175
    Robert Williams
    Participant

    I reverted changes and it went away. When I tried to save it did take me to the customized section where the error appeared (I think). But it didn’t offer context specific help to indicate the field in error. Maybe an idea for future enhancement.

    #251209
    Skandha
    Keymaster

    @williamshome1: Hello there,
    Can you let me know after making changes to which section in the customizer you got the message “Unable to save due to 2 invalid settings”?

    Kind Regards,
    Skandha

    #251269
    Robert Williams
    Participant

    It was the section for customizing the slider. I had specified post for the type but had an invalid postID.

    #251515
    Skandha
    Keymaster

    @williamshome1: Hello there,
    Are you still having this issue? If yes can you please post in your site URL?

    Kind Regards,
    Skandha

    #251517
    Robert Williams
    Participant

    I corrected the error. 🙂

    #251520
    Skandha
    Keymaster

    @williamshome1: Glad you were able to figure it out. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.