Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #278695
    eilwen
    Participant

    Hi all,

    first, I really love your themes, they are beautiful! I am working with Photo Journal Pro on all my websites, and I am writing them in German. We do not capitalize titles. So, I would like to turn off all capitalization in my template.

    I have found these tips, and they turn off some capitalization, but not all. It’s especially disturbing in the site header (it should be: Die Dokumentation des Vergänglichen und die Schönheit des Zeitlosen) and the button there.

    }.section-title {
    text-transform: none;
    }
    .site-header {
    text-transform: none;
    }
    .site-description {
    text-transform: none;
    }

    My Website is: https://elisabethguggenbuehl.ch and guggenbuehlfotografie.ch

    Thank you!

    #278708
    Skandha
    Keymaster

    @eilwen: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    * {
        text-transform: unset !important;
    }

    Let me know if this solves your issue.
    Kind Regards,
    Skandha

    #278774
    eilwen
    Participant

    Hi Skandha,

    it worked beautifully and I am very happy, thank you so much!
    Very simple solution, when one knows how 🙂

    Best wishes, Eilwen

    #278819
    Skandha
    Keymaster

    @eilwen: Hello Eilwen, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/photo-journal/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #278839
    eilwen
    Participant

    Hello Skandha, thanks – review done, 5 well earned stars.

    I noticed that when I try to embed a video in a post, it looks good on the preview, but when it’s live there is a big gap between the text or title or whatever and the video itself. That gap is – not needed 😉
    I made an example post for you: https://elisabethguggenbuehl.ch/test/

    you have to scroll down to see the video. I tried looking at the code, I can’t see anything that produces such a big gap. But I know only very, very basic programming.

    Thanks!

    #278850
    Skandha
    Keymaster

    @eilwen: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper::before {
        padding-top: 0 !important;
    }

    Let me know if this works out and thank you for your wonderful review. Have a good day! 🙂
    Kind Regards,
    Skandha

    #278929
    eilwen
    Participant

    Good Morning Skandha,

    it’s perfect! Thank you so much. Great support!!

    Best regards, Eilwen

    #278934
    Skandha
    Keymaster

    @eilwen: Glad I could help you out. Let me know if you come across anymore issues. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Turn off all Capitalization’ is closed to new replies.