This topic contains 10 replies, has 3 voices, and was last updated by  Skandha 4 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #150036

    Jaffly
    Participant

    Hi there,

    I’m not sure why my blog post page does not have the same background photo as all the other pages?

    http://jaffly.com/

    Would appreciate help with this theme thank you!

    Kind Regards,
    Jaffly

    #150084

    Jaffly
    Participant

    Ended up fixing it myself so please ignore and delete!

    #150086

    Skandha
    Participant

    @jafflycgmail-com: Glad you were able to solve the issue yourself. Have a good day! ๐Ÿ™‚

    Kind Regards,
    Skandha

    #150626

    mtcr
    Participant

    How did you manage to fix that, Jaffly? I have the same problem on matteocarriola.it/blog which appears different from matteocarriola.it. Image is of the right dimension, the one which is suggested on appearance > customize > media header.

    thanks,
    Matteo

    #150633

    Skandha
    Participant

    @mtcr: I checked your site and It looks like you seem to have resolved the issue yourself.

    Let me know if you have anymore issues.
    Kind Regards,
    Skandha

    #150636

    mtcr
    Participant

    @skandha thanks for checking!

    But I didn’t solve the issue. Well, Jaffly’s issue was slightly different. I have the same photo on both pages but I see it differently.

    From my MacBook Pro 13″ on matteocarriola.it/blog the image is more zoomed-in than on matteocarriola.it
    Also the title is some pixels below in respect to where it is located in the home page.

    Could it be because of the absence of the arrow which points down and is present only on the home page?

    thanks again,
    Matteo

    #150693

    Skandha
    Participant

    @mtcr: Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .custom-header {
    	height:100vh;
    }
    body:not(.home) .site-branding {
    	position:relative;
    	bottom:115px;
    }

    Let me know if this solves the issue.
    Kind Regards,
    Skandha

    #150703

    Jaffly
    Participant

    Hi Matteo!

    I really like your bottom widget with the social media icons.

    Could you please let me know how you did that?

    Thank you so much!

    Cheers,
    Jaffly

    #150704

    mtcr
    Participant

    @skandha I used bottom:55px instead of 115 and now seems to be identical to the home page, but haven’t tried other computers yet.

    Thanks a lot!

    Is there a way to have that little white arrow pointing down also in other pages besides the home page?

    Matteo

    #150705

    mtcr
    Participant

    @Jaffly I created a menรน with custom links named i.e. “facebook” pointing to “facebook.com/myname” , used that menu in the “social menu” position and they appeared automatically ๐Ÿ™‚

    #150709

    Skandha
    Participant

    @jafflycgmail-com: Go to => Appearance => Customize => Menus => View Locations => Social Menu and Select the menu you want to display in the footer.
    You can add social icons to a menu by adding items as custom links.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.