Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #240643
    Petrklic77
    Participant

    Hi, please I need your advice. I use my web as my photo portfolio. Now I have actual version of Catch theme – Fotografie Pro 3.1.4. and actual version of WordPress. I use plugin Envira gallery (basic version) for photo presentation. When I was creating my web site in 2017 maybe I made a mistake. I´ve created the main site in the menu line called “Galerie” (in Czech). This main site contains couple of other sites according to character of my photos – landscape, portraits… When I add some new photos I create a new gallery in Envira gallery and I link this gallery with specific site – for example landscape. This process is OK. Anyway, I wanted to have the other possibility to browse all my photos without selecting specific site. So I started to upload my photos under the main site “Galerie” in the menu line. And this the problem with slow photo downloads. The problem started a couple weeks ago. When I click “Galerie”, all photos begin to load, but when I click a specifick photo, the time when the photo appears is very long, sometimes it doesn´t apperar at all. What is strange, that some photos appears very quickly and without any problem. Do you know anyone what could be a problem? Thank you.

    #240669
    tikaram
    Keymaster

    @petrklic77: Do you Compress your photos before uploading the images. I recommend you to compress the images to reduce the size of the images. You may use a caching plugins as well to cache the contents of your site.

    Regards,
    Tikaram

    #242287
    Petrklic77
    Participant

    Hi, thanks for your reply. Unfortunately, this is not the solution of my problem. I always compress my photos for web using. Each photo has max 200 kB. I even have some caching plugins installed. Please try to check my website http://www.klicphoto.cz and go to menu and clic to Galerie, then choose some photo in the middle and click and you´ll see if it shows immediately or not.

    #244805
    KLScanlon
    Participant

    Hi, did you find a solution to your problem? also, which gallery are you using?
    Thanks
    Keiran

    #244899
    tikaram
    Keymaster

    @petrklic77: Try minimizing the number of items in the gallery. It looks like you have added many images to your gallery which will take a lot of time to load your images at once.

    Regards,
    Tikaram

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.