This topic contains 6 replies, has 2 voices, and was last updated by  Skandha 3 weeks, 3 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #148152

    TorstenR
    Participant

    Another question, after the first one being so brilliantly answered:

    On this page I have enabled the slider on the starting page.
    http://goethe-gymnasium.berlin

    Is there a way to display the headline only on the slider and avoid the aditional text (first words on each of the pages)
    If yes, how?

    Cheers from Berlin, Germany

    Torsten

    #148188

    Skandha
    Participant

    @torsten-ruedebuschberlin-de: Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .page-id-18 .entry-title, .page-id-664 .entry-title, .page-id-85 .entry-title, .page-id-219 .entry-title, .page-id-435 .entry-title, .page-id-732 .entry-title{
    	display:none;
    }

    Let me know if this what you want.
    Kind Regards,
    Skandha

    #148195

    TorstenR
    Participant

    Thanks Skandha,

    but:
    No. This time it does not change a thing.
    The additianal text is still there.

    However, her’s another thought:
    When I do like you suggested, that would mean that I have to change the CSS everytime I change the content of the slider, right?
    Actually, I was hoping for a kind of “general setting”, like: “display page name only, no additional text”

    Any idea?

    BR

    Torsten

    #148277

    Skandha
    Participant

    @torsten-ruedebuschberlin-de: Can you please let me know which additional text you want to be removed??

    Kind Regards,
    Skandha

    #148278

    Skandha
    Participant

    @torsten-ruedebuschberlin-de: If you mean to remove the additional text below the slider page title.
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #feature-slider p {
         display:none;
    }

    Let me know if this is what you want.
    Kind Regards,
    Skandha

    #148286

    TorstenR
    Participant

    That’s exactly it!
    Solved my problem!
    Many, many thanks for such a quick and good support!

    (This should be an option in the Theme settings)

    Cheers

    Torsten

    #148316

    Skandha
    Participant

    @torsten-ruedebuschberlin-de: Glad that I could help you out and thank you for the suggestion. I will forward this to the development team. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.