This topic contains 1 reply, has 2 voices, and was last updated by  sapana 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #175160

    Ville-wp
    Participant

    Hi Skandha,

    fyi, I retried recently and noticed that my complete site including admin part still becomes non-functional when trying to upgrade from 3.9.4 to 3.9.7.

    My site is still on WP 4.6.14.
    Among other plugins, I am using “Multisite Language Switcher” and “Content Aware Sidebars”.
    Have a look: http://www.st-ie.com

    Like lesliekirk, I had to roll back to the previous version (3.9.4 in my case), which restored functionality.

    Probably I need to setup a sandbox and try an upgrade of the WP core.

    Kind regards,
    Ville

    #175181

    sapana
    Participant

    @ville-wp: It seems that you are using the previous version of the WordPress, Core Privacy Policy link is added in the latest theme update which require the latest version of the WordPress, I strongly recommend you to update the WordPress to make your site more secure and reliable.let me know if you face any problem after updating WordPress.

    Kind Regards,
    Sapana

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.