Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #232671
    Matt
    Participant

    Hello

    Hopefully someone might be able to help me here.

    I have set some services, included a featured image which is a small icon. They look great on the home page but when you click the continue reading button the featured image is massively zoomed in and pixely in the header on the main post page.

    I figured that the featured image options at the bottom of the services page editor might fix the issue. But if i change the options they dont do anything and always revert back to ‘default’.

    Any help would be very much appreciated.

    #232774
    Skandha
    Keymaster

    @mattandwillow: Hello there,
    Please post in your site URL so that I can look into the issue you are having.

    Kind Regards,
    Skandha

    #232791
    Matt
    Participant

    Hello

    Thankyou for getting back to me.

    The site URL is http://musicrooster.co.uk/

    The site is unfinished at the moment but i will disable the maintenance mode for you.

    #232794
    Matt
    Participant

    If you click on one of the ‘continue reading’ buttons under one of the excerpts in the Sell Your Gear’ section. you will see that the icon that i have created as a featured image above each excerpt has been zoomed in massively within the page header.
    There would appear to be an option to solve this in the post setting, you can disable the header or have the featured image show up the same size etc but both options do nothing and return to ‘default’ once updated.

    #232878
    Skandha
    Keymaster

    @mattandwillow: Hello there,
    You can disable the image by going to
    Dashboard => Services => Edit a post => On the right sidebar you will see Header Featured Image Options => Select Disable and Update the post.

    Isn’t this option working for you?

    Kind Regards,
    Skandha

    #232887
    Matt
    Participant

    Hello

    Thankyou for your help, unfortunately though, I have tried this dozens of times, if I disable the option it does nothing at all and then just returns back to default.

    I’m guessing there is a bug in the theme somewhere as it will not implement or save the changes made to the ‘header featured image options’ at all.

    Any further help would be appreciated

    Cheers

    Matt

    #232978
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    There seems to be an issue with metabox option in ECT Service. I have fixed the issue and an update will be released very soon. I will let you know when the update is released.

    Also if you are using Essential Content Types Pro plugin you will get an Alternative Feature Image option in the editor after the upcoming theme update. So that you can select small images like in Sell your gear using Alternative Feature Image option and you can select larger image in Feature Image option for single pages.

    I hope this helps you out!
    Let me know if you have any queries regarding this.
    Kind Regards,
    Skandha

    #233002
    Matt
    Participant

    Hello there

    I have updated the theme but the problem persists. The small icons I have used for the featured images are massively zoomed in on the header of the actual post.

    The options are there on the post editing page to disable the header or change header image size to normal or icon etc

    But as before, if i change these options and disable them, it makes no difference to the site or the problem. If i change the options, then click update then refresh the page the changed options revert back to default.

    #233085
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    I have already fixed the issue. Another update should be released today. You will need to wait for a little while. 🙂

    Kind Regards,
    Skandha

    #233099
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    The update has been released. Please update the theme and let me know if the issue related to the image is resolved.

    Kind Regards,
    Skandha

    #233144
    Matt
    Participant

    Hello

    I have updated the theme again and the ‘Header Featured Image Options’ option still does nothing when I ‘disable’ it. Id i disable that option and also the ‘Single Page/Post Image’ option, nothing on the page changes at all, the featued image is still massively zoomed in on the header of the services post.

    If I disable the options, click ‘Update’ and then refresh the page, both options still revert back to ‘default’.

    #233198
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    The issue seems to be resolved at my end. I will need to debug the issue on your site. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #233351
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    I checked you site and you seem to running on Euphony Pro version 1.4 whereas version 1.4.1 and 1.4.2 has already been released. You will need to update the theme to the latest version and check if the issues are resolved.

    Also I saw that you have entered the license key which enables Automactic Theme Updated. For more information please check out this link.

    I hope this helps you out!
    Kind Regards,
    Skandha

    #233368
    Matt
    Participant

    Hello

    I have just checked out the link you sent and activated the licence key for auto updates.

    Hopefully that will help

    I did however manually update the theme both times you told me there was an update so im not sure why the theme is not the current version.

    #233369
    Matt
    Participant

    Oooh….hold on…..

    I have just activated the auto updates, and i decided to manually update the theme as well. This time the theme updated properly and I am now able to disable the featured images on the post headers.

    Problem solved !!

    Huge Thanks for all your help and support.

    #233371
    Skandha
    Keymaster

    @mattandwillow: Hello Matt, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/euphony/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandh

    #233794
    Matt
    Participant

    Hello again
    Apologies for starting this again but it would seem that I am now having a similar issue with the featured inage section.
    There doesnt seem to be a way to disable the header on each individual post.
    I have disabled it with the advanced options on each page but it just reverts back to default.
    The headers are disabling OK in the services section now which is great but not in the featured content pages.
    Any chance you could help me out again
    Regards
    Matt

    #233868
    Skandha
    Keymaster

    @mattandwillow: Hello Matt,
    There seems to be similar issue with the Featured Content. The issue has been fixed an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #233877
    Matt
    Participant

    Thankyou

    #234474
    Skandha
    Keymaster

    @mattandwillow: Hello Matt, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/euphony/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 20 posts - 1 through 20 (of 20 total)
  • You must be logged in to reply to this topic.