Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #280854
    Heinz
    Participant

    Hello
    When scrolling, it is always scrolled from page to page. That means it is locked into place. If you don’t want that, you can make 2 crosses under Scroll-Bar-Options under FullPage Options. Then I can scroll fluently, which is also great. But on the iPhone the scrolling becomes very strange – the text or the images don’t scroll over the background, the background is simply enlarged by the size of the content. I don’t want it that way. It should react in the same way in the iPhone as it does on the PC. Or even better, I can set the scroll function so that it runs smoothly without having to enter the two crosses in the scroll bar options. I just want smooth scrolling on the PC and iPhone without enlarging the background images. Is that possible?
    Many thanks for the help.
    regards
    Heinz

    #280987
    Skandha
    Keymaster

    @henebe: Hello Heinz,
    Do you mean to disable full page scrolling. If so,
    Go to => Appearance => Customize => Theme Options => Full Pages Options => Check to enable Normal Scrolling and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #280991
    Heinz
    Participant

    Hello
    Thank you for your help. Yes, that’s exactly how I want it. But as I have described it does not work on mobile devices. I don’t see all of the page content. I then have to activate the option Check to enable Scroll bar. But then it also works with mobile devices, but the background image is simply enlarged. So the background image does not stay in the background and the theme images move over the background image when scrolling like on the PC. It just looks like shit. I just want to be able to scroll without locking and not change the function type of scrolling.
    regards
    Heinz

    #282327
    Heinz
    Participant

    Hello Skandha
    Do you have a solution here, better would the template be adapted?
    regards
    Heinz

    #282355
    Skandha
    Keymaster

    @henebe: Hello Heinz,
    Can you please attach a screen record of the issue so that I will be able to understand it clearly?

    Kind Regards,
    Skandha

    #283351
    Heinz
    Participant

    Hangs with oversized pictures in the featured slider Started by: Heinz, which is open at tikaram Do you want more information from me?

    #283537
    Skandha
    Keymaster

    @henebe: Hello Heinz,
    I will look into the issue and consult tikaram and get back to you on this.

    Kind Regards,
    Skandha

    #283616
    Heinz
    Participant

    Many Thanks 🙂

    #284498
    Heinz
    Participant

    Have you already found something out, better to correct the template?

    #284571
    Skandha
    Keymaster

    @henebe: Hello Heinz,
    Our team has sent you an email regarding the issue. Please check your inbox.

    Kind Regards,
    Skandha

    #284637
    Heinz
    Participant

    Hello Skandha
    I didn’t find anything, not even in the spam. Can you send it to me again
    Many Thanks.
    regards
    Heinz

    #284724
    Skandha
    Keymaster

    @henebe: Hello Heinz,
    Can you check again if you have received an email regarding the issue?

    Kind Regards,
    Skandha

    #284737
    Heinz
    Participant

    Thank you, I received the mail

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.