Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #180763
    the brink
    Participant

    The Brink

    Hi,

    I would like the links to my posts on the main page and the category page to all be the same size.

    I’ve tried various things to achieve this end including:

    – cropping images to the same aspect ratio
    – cropping images to the same pixel size
    – changing the thumbnail size under “setting > media” in my dashboard

    Ideally I’d like to be able to control the settings at any point but for now I’m trying to get all the images to look like these.

    thanks

    TB

    #180809
    Skandha
    Keymaster

    @the-brink: Hello TB,
    Can you try using Regenerate Thumbnail to regenerate the thumbnails.

    Let me know if this resolves the issue.
    Kind Regards,
    Skandha

    #180878
    the brink
    Participant

    Hi Skandha,

    Just tried that, it didn’t work.

    It just transformed the thumbnails that were the right size (migrant caravan series on line three of the thumbnails) to be the same square format as the “changing tack series” (latest, 2nd latest and 4th latest posts) and left the “musings” section alone (2nd latest and 6th latest posts).

    Any ideas how I can get the “migrant caravan” series back to the way they were and all other thumbnails to look the same?\

    Thanks for your help,

    TB

    #181059
    Skandha
    Keymaster

    @the-brink: Hello TB,
    Can you upload the featured image of the post How is a migrant caravan formed? and Free movement for all? to 640*640px or similar aspect ratio.
    This should make all the image size uniform.

    Kind Regards,
    Skandha

    #181095
    the brink
    Participant

    Hi Skandha,

    I have resolved this issue by changing the thumnail settings in Settings>media settings, I then uploaded the images at exactle the size I wanted them (changing just the aspect ratio didn’t work). So all is working great now.

    Thankyou for your help!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.