Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #276007
    thoresson
    Participant

    Hi!

    I’m using Photofocus for a new site. For all users, Users -> Display name publicly as is set to the real name, first and last. But on the site, it’s still the username that’s displayed.

    I’ve been looking for a theme specific setting for this, but can’t find one.

    Is this a bug or am I missing something?

    #276059
    tikaram
    Keymaster

    @thoresson: Can you please provide me the exact link of the page that is displaying the username instead of real name so that I can check for the issue and provide you the fix.

    Regards,
    Tikaram

    #276067
    thoresson
    Participant

    @tikaram, thanks for having a look at this!

    http://ebbathoresson.se/blog/

    #276068
    thoresson
    Participant

    And, if you have time, could you have a look at the frontpage and the portfolio section as well? At http://ebbathoresson.se there is a link to a test portfolio at http://ebbathoresson.se/portfolio/ebbaportfolio/. But when that link is clicked, you are just taken back to the front page. What have I done wrong here?

    #276308
    tikaram
    Keymaster

    @thoresson: I will forward the issue to the development team and let you know soon. Regarding the portfolio link issue. Login to your WordPress admin section. Go to Settings => Permalinks Under Common Settings: Select plain and click on save changes and check your link again. If it works change the setting to the previous one and save the changes and let me know.

    Regards,
    Tikaram

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.