Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #291554
    peterurban
    Participant

    Hi! 🙂

    I have problems with the showing of pictures when I post this page or posts from it on Facebook:
    https://www.elchocker.se/

    If I post https://www.elchocker.se/ on Facebook the big photo on the first page is not showing. I tried to handle it with YOAST plugin, putting in the photo there in the social media and the plugin says that it should be showing, but it does not.

    I have another Lucida Theme – https://www.forbjudelchockertillbarn.se/ – If I post this on Facebook the big picture on the first page is showing.

    Why is it like this? Any idea? They are the same theme, Lucida and I can’t see any other difference.

    Please let me know if you have any idea on how to handle this.

    Thanks!

    Best,
    Peter 🙂

    #291608
    Skandha
    Keymaster

    @peterurban: Hello Peter,
    This maybe because https://www.elchocker.se/ has an image in the homepage content which is showing up in the facebook preview.

    Please post both the links https://www.elchocker.se/ and https://www.media.elchocker.se//2021/09/ECT-behandling-elchocker-psykiatri.jpg in facebook. When you hover over the preview image you will have the change preview option, then you can switch the preview image and then remove the preview image link.

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.