Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #247705
    Jordi Fraxanet
    Participant

    Hi
    My website is fotografiandolanoche.online with the Sim Click free theme. I like it.
    But I have two problems:

    1/ I wanted a Static frontpage with nothing but the image, I add in Customize-Addicional CSS the code in order to achieve this:
    .home #main {
    display:none;
    }
    But I see a band at the bottom or the footer (2-3 lines) with the background colour. How can I eliminate this footer?

    2/I’ve changed the blog page many times, but after I put the quoted CSS code the posts don’t show in the posts page (Blog) anymore. How can I solve this problem?

    Thanks a lot

    #247784
    Skandha
    Keymaster

    @jordi-fraxanet: Hello there,
    1. Use the following code instead of the code you are using.

    .home #content {
        display: none;
    }

    2. Have you created any posts?
    Go to => Dashboard => Post => Add New => Add your posts here.
    These posts will show up on your blog page.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #247863
    Jordi Fraxanet
    Participant

    Hi Skandha

    The first problem have been resolved. Is it possible that the footer don’t show? Now I can see: “Copyright c 2020 Fotografiandolanoche.online. All rights reserved. |SimClick by Catch Themes”

    The second problem is still the same. I’ve created a lot of posts, I don’t know where is the problem. I can see in this url but not in the post page. The last one is here: https://fotografiandolanoche.online/prueba-post/

    Thanks a lot

    #247903
    Skandha
    Keymaster

    @jordi-fraxanet: Hello there,
    To remove the footer
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #colophon {
        display: none;
    }

    For the second issue I will need to look into your site to debug the issue. I will contact you shortly by email.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #247976
    Jordi Fraxanet
    Participant

    Thanks

    The CSS worked well.

    Jordi

    #248138
    Jordi Fraxanet
    Participant

    Thanks Skandha

    The blog now works fine.

    A quick and good suport

    Congratulations

    Jordi

    #248179
    Skandha
    Keymaster

    @jordi-fraxanet: Glad I could help you out. Let me know if you have anymore issue. Have a good day! 🙂

    Kind Regards,
    Skandha

    #248944
    Jordi Fraxanet
    Participant

    Hi Skandha
    I am trying to finish the appearance of my web, but I have two little issues, Can you help me?

    Issue 1: Cropped images when viewed in a Full HD screen:

    I prepare a post with an image. Resolution 2048×1366 and 2048×870
    Insert block: Image, Alignment: Full width
    Block settings:Image size: Full size
    The category of the post point at the page that has an element “Latests posts” with that category: https://fotografiandolanoche.online/blog/
    When I look at the page I can see the full width in an old screen (1280×1024 pix), but when I look at with a panoramic screen (1280×1024 pix) the sides and bottom of the images are cropped. It’s more evident with panoramas than 3×2 photos. When I minimize the window at the Full HD screen I can see the full width. How can I configure in order to see the full width image in a Full HD screen or that you see the same image in all the pc or laptop screens?

    Issue 2: How to change the green colour of the text of the post and other text

    The title of the posts and the links is shown in a green colour, can I change the colour this kind of text is displayed?

    Thanks a lot

    Jordi

    #250439
    Skandha
    Keymaster

    @jordi-fraxanet: Hello Jordi,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    /* To make the images full width */
    .page-id-377 #content .wrapper {
        margin: 0;
        max-width: 100%;
    }
    
    /* To change color of green text in the post */
    .post-377 .wp-block-latest-posts.wp-block-latest-posts__list.alignwide.has-dates a {
        color: #f23456;
    }

    You can change the color according to your choice.
    Let me know if this works out!
    Kind Regards,
    Skandha

    #250540
    Jordi Fraxanet
    Participant

    Thanks Skandha

    Now I can see the images at full width in the blog page in any screen. But when I enter in the post page, even if the image is configured as full width alingment, I see the image cropped in a full HD screen. How can I change the configuration in the posts page? it seems it has only changed in the blog page.

    The colour of the text have changed, but only the title of the post. I wanted to change the colour of the links, I can see them in the same green colour. How can I do?

    Thanks a lot, I like very much the theme

    Jordi

    #250590
    Skandha
    Keymaster

    @jordi-fraxanet: Hello Jordi,
    Instead of the above code

    .page-id-377 #content .wrapper {
        margin: 0;
        max-width: 100%;
    }

    use the following Code.

    .page-id-377 #content .wrapper, .single-post #content .wrapper {
        margin: 0;
        max-width: 100%;
    }

    To change the link color you will need use Color Options which is only available in pro version of the theme. I suggest you to upgrade to pro. You can check out the additional-features available in pro version of the theme.

    Kind Regards,
    Skandha

    #251391
    Jordi Fraxanet
    Participant

    Thanks Skandha

    It worked well. And I will think to upgrade to Pro, but It’s not possible in the present, maybe in the future.

    I have prepared a new gallery with the Catch Gallery Plugin. And I have the same problem as with the post page. In the page:
    https://fotografiandolanoche.online/galeria2/

    I only can see a very narrow column in a Full HD screen (17 cm), in an old screen the width is larger (20 cm). How can I configure that the gallery could be seen at full width or almost full width in a Full HD screen, as the images of the post I asked previously?

    Is it possible to configure the width of the text and the images of all the pages of the web at a wider value?

    Thanks a lot

    Jordi

    #251503
    Skandha
    Keymaster

    @jordi-fraxanet: Hello Jordi,
    The option to have full-width page is only available in pro version of the theme. I suggest you to upgrade to pro. You can check out the additional-features available in pro version of the theme.

    Kind Regards,
    Skandha

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.