Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65951
    Delle
    Member

    Hi there!
    I’m quite new to WP and the Catch Responsive Theme. But more and more I’m getting fitter with it and I’m building up my site. But yesterday I ran into problems:
    I use the pageslider on the top of my start page. It works fine with the defined pages. But now I added some content to one of the sliding pages and as a result of that, the pageslider on the start page shows a wrong “page” – it now shows an article of the page content. The widget, that causes the problem is the post carousel (it makes no difference, which of them – e.g. the siteorigin post carousel). So how can I fix it, so that I can use the page slider on the main page and a post carousel as a content in my linked pages?

    P.S.: Please excuse my English – I tried my very best ;).

    Thank you in advance!
    Anika from Germany

    #65972
    Sakin
    Keymaster

    @Delle: Sorry not sure what are you trying to say. So, please post in your site URL and explain please. You are using page slider in your homepage and then post carousel in other pages.

    #65993
    Delle
    Member

    I’m sorry :/

    Have a look at http://wp.fsv02schwerin.de
    On the homepage you’ll find the pageslider that should show the pages that are linked in the menu above. It works fine with pages without a post carousel included in the content. On the page “Frauen” you’ll find the example with post carousel. This page is not shown correctly in the pageslider (it shows the picture of the first post in the post slider and not the header image of the page).

    I hope, it was a little bit more understandable *shameonme*

    #66009
    Sakin
    Keymaster

    @Delle: But you page slider is working fine. Your page http://wp.fsv02schwerin.de/?page_id=11 is not there in Page Slider. You need to select that page and then only it will show. Also make sure that you have added in featured image in that page.

    #66603
    Delle
    Member

    Hey Sakin,

    thanks for your reply, but there’s still the problem with the page slider :(. I now selected only 2 pages for the slider: “Frauen” and “D-Jugend” and I defnitively defined a featured image. But now there are 4 pages in the slider (4 points) – the last two points/links are empty?! The first page in the slider is still not shown correctly. It is always mixed with the last post (headline and image) on my website and the first part of the text of the linked page. It’s really weird and only appears with pages with a post carousel included.
    And is it possible to set another propery that dictates, how many characters are shown up in the slider? Now it is the same number as defined for the preview of posts?!

    Maybe it’s possible to give you an adminitration account? Or doesn’t it make any sense?

    #66626
    Sakin
    Keymaster

    @Delle: For this I need to check in your site. I will email you.

    #66648
    Sakin
    Keymaster

    @Delle: Thanks for the cooperation. I found the issue. It was conflicting with “SiteOrigin Widgets Bundle” plugin “Slider widget” module. I have off Slider Widget module and your slider is working fine.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Problem with PageSlider on the main page’ is closed to new replies.