Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #166548
    schase
    Participant

    Since installing the latest update, my Portfolio section has an issue. I have set it to show content from a specific section, but it is showing posts from that section from 2006/07 instead of the latest content.

    #166598
    Skandha
    Keymaster

    @schase: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #166602
    schase
    Participant

    brackenhurstbaptist.co.za

    #166630
    Skandha
    Keymaster

    @schase: There seems to be an issue with the post order after updating to WordPress 5.1. The issue has been fixed and a theme update will be released very soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #166803
    Skandha
    Keymaster

    @schase: The theme update has been released. Please update the theme and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #166805
    schase
    Participant

    Good morning. Unfortunately, the problem persists, even after the update.

    Edit: Never mind: The problem did persist, but then I updated another plugin and, weirdly, it worked properly after that. Thanks.

    #166808
    Skandha
    Keymaster

    @schase: Maybe that was a cache issue.

    Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/decree/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Portfolio Content’ is closed to new replies.