Viewing 9 posts - 21 through 29 (of 29 total)
  • Author
    Posts
  • #237214
    Skandha
    Keymaster

    @juli3n: Hello there,
    The error seems to be coming from the plugin Polylang.

    Can you let me know when does the error show up when you select type as Page or Post or both?

    Kind Regards,
    Skandha

    #237217
    Julien
    Participant

    Only page, post display nothing.

    #237228
    Julien
    Participant
    #237516
    Skandha
    Keymaster

    @juli3n: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #238938
    Julien
    Participant

    Hi,

    Some news?

    Regards.

    #239143
    Skandha
    Keymaster

    @juli3n: Hello there,
    You will need to create a child theme and do a little customization for this. Hopefully this should work out. Let me know if you are familiar with child theme customization.

    Kind Regards,
    Skandha

    #239146
    Julien
    Participant

    Hi,

    No, I dont know how to do this, I have tried but without success…

    It would be very helpful if you can do this for me. Please.

    Thank you.

    #240760
    Julien
    Participant

    Hello?

    #240986
    Skandha
    Keymaster

    @juli3n: Hello there,
    I have sent you an email. Please check your inbox.

    Kind Regards,
    Skandha

Viewing 9 posts - 21 through 29 (of 29 total)
  • The topic ‘Polylang – cannot translate anything on static first page’ is closed to new replies.