Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #311357
    HansH
    Participant

    Hello there,

    I wanted to make a child theme. I downloaded the catch plugin generate child theme and installed and activated it on the website staging.toerfietsleusden.nl.
    After that I generated a child theme. When I looked at the child theme there was in fact a blanc frontpage without all the functionalities and the main menu occurred.
    In fact I could start again with making the website.
    Next step was deleting the child theme and deleting the plugin.
    I have another website to try it, Hagmeijer.nl. Installing and activating gave the same effect.
    I tried another plugin child theme configurator. This plugin worked perfectly.
    Rather I should like to use the catch plugin.
    So, is it possible to explain me what I’m doing wrong?

    Kind regards

    Hans Hagmeijer

    #311358
    Sakin
    Keymaster

    Hi Hans,

    Thanks for reporting the issue, we will check and update the plugin accordingly.

    Regards,
    Sakin

    #311359
    HansH
    Participant

    Hello Sakin,

    Thank you for answering. I will wait for that.

    Kind regards

    Hans Hagmeijer

    #311751
    Sakin
    Keymaster

    Hello Hans,

    After a lot of testing, we still didn’t find any issues with the plugin. All of our testing members were able to work on the child theme. So, which theme and setting you were using it? Also, do you have that child theme zip file for reference?

    Regards,
    Sakin

    #311754
    HansH
    Participant

    Hello sakin,

    I just tried to activate child time and the result is the same. I use the theme Travelore pro.
    If you like, you can test it yourself. In that case I will give you name and password.
    It is a staging website and I will make a backup, so if something goes wrong it is not a big deal.

     

    Kind regards

    Hans Hagmeijer

     

    #311791
    Sakin
    Keymaster

    Hello Hans,

    Do you mean that when you generate the child theme that the theme didn’t import the settings in the Customizer?

    Regards,
    Sakin

    #311792
    HansH
    Participant

    Hello Sakin,

    What I meant is that the plugin generate child theme “ruins” the homepage.

    I made two screenshots.
    1. before using generate childtheme: See

    2. after using the plugin: see

    If you want to take a look yourself in staging.toerfietsleusden.nl for researching, I will give you admittance.

    Kind regards

    Hans Hagmeijer

    #311814
    Sakin
    Keymaster

    Hello Hans,

    Thanks for the screenshot and I got what you mean now.

    Regards,
    Sakin

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.