Viewing 20 posts - 1 through 20 (of 24 total)
  • Author
    Posts
  • #17902
    LEGAGNEUR
    Participant

    hello,

    people using IE (ie 8 among others) my signal they have a blank page on the site
    nothing appears

    you have a solution?

    http://www.web-automobile.com/

    #17922
    Sakin
    Keymaster

    @web-automobile: It’s because of your customization and I cannot track it all to check in details. But I guess I need the following code in header which might be creating issues. Why you have added fb-root div. See the syntax as below.

    <!--[if lte IE 8]>
    <div id="fb-root" style="width: 90;"></div> 
    <!--<![endif]-->
    #17937
    LEGAGNEUR
    Participant

    I disabled the social plugin and the code is removed, the problem is still

    #17954
    Sakin
    Keymaster

    @web-automobile: First, you are using old version of Catch Box Pro Theme. Please upgrade to latest version 2.8. Then I suspect Cache issues. So, can you clear your Cache from WP Super Cache Setting and then disable that plugin and check in.

    #18100
    LEGAGNEUR
    Participant

    Hello Sakin, I updated the theme 2.8, I emptied the cache and disabled “wp super cache” on IE but the site still does not load

    #18104
    LEGAGNEUR
    Participant

    this is normal repeat <strong>prefix="og: http://ogp.me/ns#"</strong> <strong>prefix="og: http://ogp.me/ns#</strong> ?

    <!DOCTYPE html>
    <!--[if IE 6]>
    <html id="ie6" lang="fr-FR" prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if IE 7]>
    <html id="ie7" lang="fr-FR" prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if IE 8]>
    <html id="ie8" lang="fr-FR" prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
    <![endif]-->
    <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
    <html lang="fr-FR" prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
    <!--<![endif]-->

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.web-automobile.com%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&outline=1&group=0&user-agent=W3C_Validator%2F1.3+http%3A%2F%2Fvalidator.w3.org%2Fservices

    #18105
    LEGAGNEUR
    Participant
    #18135
    Sakin
    Keymaster

    @web-automobile: For Facebook open graph, it is best recommended to use plugin.

    #18164
    LEGAGNEUR
    Participant

    I disabled the open graph of “Yoast WordPress SEO”
    still no display on “IE”

    #18175
    Sakin
    Keymaster

    @web-automobile: Sorry but you need to consider hiring developer to work for you. As our default theme works fine in IE but your customize site doesn’t work and I am having difficulty debugging it.

    #18191
    LEGAGNEUR
    Participant

    Yet the good comes the theme “catch box pro” if I test any other theme IE works perfectly.

    I withdrew the amendment “CSS” and disabled plugins. Theme bug in “IE 8”

    #18194
    Sakin
    Keymaster

    can you check our demo site http://catchthemes.com/demo/catchbox-pro

    #18196
    LEGAGNEUR
    Participant

    the demo works

    I do not know how to solve my problem
    🙁

    thank you for your patience Sakin

    #18197
    Sakin
    Keymaster

    I have just emailed you the new theme file. Can you check in.

    #18223
    LEGAGNEUR
    Participant

    hello, with this version I display on IE but I do not have a header

    #18268
    Sakin
    Keymaster

    @web-automobile: I am traveling and sorry I don’t have PC to check on IE. So I will be able to check only after I return back to office on Monday.

    #18284
    LEGAGNEUR
    Participant

    ok, no worries Sakin

    good week end

    #18324
    Sakin
    Keymaster

    @web-automobile: I just check in and your header is working fine.

    #18354
    LEGAGNEUR
    Participant

    not me

    No Header IE8

    #18385
    Sakin
    Keymaster

    @web-automobile: Really difficult to debug it as it is showing for me. Ok can you try adding in the following CSS in “Appearance => Theme Options => Custom CSS” box.

    #ie8 #branding #site-logo img {
        display: block;
        width: 960px;
    }
Viewing 20 posts - 1 through 20 (of 24 total)
  • The topic ‘not display site with IE’ is closed to new replies.