Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #227821
    lbourgeois
    Participant

    My pages and posts do not have h1 tags. The titles are h2 instead of h1.

    The only page with an h1 is the homepage and I put it there. The page and post titles should be h1s though.

    https://kelliskreativedance.com

    #227830
    Skandha
    Keymaster

    @lbourgeois: Hello there,
    We have used <h2> tags for page/post titles. Do you want the post/page title be changed from <h2> to <h1> tags?

    Kind Regards,
    Skandha

    #227910
    lbourgeois
    Participant

    Yes

    #228235
    Skandha
    Keymaster

    @lbourgeois: Hello there,
    For that you will need to create a child theme and do a little bit of customization. Let me know if you are familiar with child theme customization.

    Kind Regards,
    Skandha

    #231526
    lbourgeois
    Participant

    Yes. I have a child theme.

    What would be your reasoning for not having h1 tags on a page/post?

    #232060
    Skandha
    Keymaster

    @lbourgeois: Hello there,
    There seems to be an issue with the <h1> tags. The issue has been fixed and an update will be released very soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #232143
    Skandha
    Keymaster

    @lbourgeois: Hello there,
    The update has been released. Please update the theme and let me know if the h1 tag issue is resolved.

    Kind Regards,
    Skandha

    #232273
    lbourgeois
    Participant

    I have updated the theme, but my titles are still showing as h2 tags and not h1 on pages and posts.

    Examples:
    https://kelliskreativedance.com/locations/mandeville/
    https://kelliskreativedance.com/studio-rules/
    https://kelliskreativedance.com/news/mardi-gras/

    #233100
    Skandha
    Keymaster

    @lbourgeois: Hello there,
    Can you please let me know which version of the theme you are using?

    Kind Regards,
    Skandha

    #233833
    lbourgeois
    Participant

    It is working now. Thank you

    #233870
    Skandha
    Keymaster

    @lbourgeois: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/audioman/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.