This topic contains 5 replies, has 2 voices, and was last updated by  Skandha 4 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #148943

    QueenBuzzy
    Participant

    Greetings!

    I would like to make two changes on the featured slider, but haven’t had much success yet on my own. I would like to:

    1) change the color of the dots in the slider. One should be #89B59C, the other should be #515AAD

    2) Move the arrows of the slider so they’re close to the images instead of at the sides of the page. Currently, on mobile it looks fine, but on a desktop, the arrows are very spread apart. Since I have a hovering side bar, that gets in the way of the arrow navigation.

    I’ve tried the CSS suggestions in the following posts with no success, (maybe since it’s a different theme?)
    https://catchthemes.com/support-forum/topic/colors-how-to-change-free-vs-pro/
    https://catchthemes.com/support-forum/topic/css-help/
    https://catchthemes.com/support-forum/topic/change-color-of-dots-and-arrows-in-decree-pro/

    I’d appreciate any help or suggestions. Thanks!

    #148966

    Skandha
    Participant

    @queenbuzzy: Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    /* To change the color of dots in the slider */

    #controllers a:hover, #controllers a.active {
        background-color:#89B59C;
    }

    /* To change the position of slider arrows */

    @media screen and (min-width:981px) {
        #main-slider:hover .slide-previous {
             left:100px;
        }
        #main-slider:hover .slide-next {
             right:100px;
        }
    }

    Let me know if this works out.
    Kind Regards,
    Skandha

    #149043

    QueenBuzzy
    Participant

    Thanks Skandha!

    I was able to fix the arrows with the code you provided (setting at 300px) but I can’t quite get the dots to work.

    It seems like they will switch between white and another color, but not two different colors, (neither white.)

    There are three functions with a dot, correct? Active, Passive, and Hover? I want the passive, (default) color to not be white. White can’t be seen when the background of my images are white 🙂

    What am I missing?

    Thanks again!

    #149058

    Skandha
    Participant

    @queenbuzzy: Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #controllers a {
    	background-color:#515AAD
    }

    Let me know if this is what you want!
    Kind Regards,
    Skandha

    #149084

    QueenBuzzy
    Participant

    PERFECT!

    Thank you, Skandha!!!

    🙂

    #149125

    Skandha
    Participant

    @queenbuzzy: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/adventurous/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.