This topic contains 7 replies, has 2 voices, and was last updated by  sapana 2 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #175229

    Petko
    Participant

    Hi,
    I have got 2 problems:

    1/
    In the theme instructions you write:
    “#Contact
    Go to Cutomize => Theme Option => Contact
    Enable Contact by choose option ubder “Enable Contact Info on”
    Then you can add contact section sub title, description title, email label, phone label, phone, address label, address, address link
    Under Contact form option you can choose your type as Post, Page and Custom and edit it accordingly
    Finally click on publish”

    I would like to add my contact data but i cannot find this options:

    2/ On Homepage is still shown something called “projects”. How can i remove it from the frontsite?

    Thank you and best regards

    #175243

    sapana
    Participant

    @petko: Contact feature is only available in Bold Photography Pro so I suggest you to upgrade to Pro, you can also check out the other additional features available in Pro, if you really like it then you can go for it.
    Please Post in your site URl so that I can look into that issue and can provide the additional css to remove title called “Project”.

    Kind Regards,
    Sapana

    #175273

    Petko
    Participant

    Hi Sapana,

    here my homepage: http://petrivanovsky.com/

    If you scroll down, you will see some post (or category or site, i don`t know what is this) “projects”

    Best regards
    petko

    #175303

    sapana
    Participant

    @petko: Hello petok, Project title has appear just because you have enable the Portfolio Section so if you do not want that section you can simply disable it, but in case you want that section and want to hide that title project then you can use following css code
    Go to=> Appearance=> Customize=> Additional CSS=> add the following css code

    .section-heading-wrapper.portfolio-section-headline .section-title{
    display:none;
    }

    Let me know if this works out!

    Kind Regards,
    Sapana

    #175388

    Petko
    Participant

    It works! Thank you very much!

    #175425

    sapana
    Participant

    @petko:Hello, there,I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review? https://wordpress.org/support/theme/bold-photography/reviews/#new-post Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated.Thanks, and if there’s anything else at all that I can do to help,don’t hesitate to let me know.

    Kind Regards,
    Sapana

    #179260

    Petko
    Participant

    Hi Sapana,

    I have a similar problem. Now it shows this:null

    How can i remove it?

    Thank you

    #179276

    sapana
    Participant

    @petko: hello petko, I visited your site but I wasn’t able to find section where “null” is appearing. Can you please attached me screenshot of that section.

    Kind Regards,
    Sapana

    • This reply was modified 2 months, 1 week ago by  sapana.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.