Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #150627
    mkolson757
    Participant

    HI,

    I have clean journal 2.5 version, and on my ipad and iphone the menu is blank when opened. How can I fix this?

    Also, the menu is displaying properly on android devices.

    Thanks,

    Mark

    #150631
    Skandha
    Keymaster

    @mkolson757: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #150664
    mkolson757
    Participant

    Hi Skandha,

    My site is wesleyscholar.com

    I have been building the site over the past two months with the help of word press live. The site became public on Friday. On Saturday I noticed that the menu was blank on my iphone and ipad. I contacted word press live yesterday afternoon. The menu appeared on the representatives android, but not on her supervisor’s iphone (it was blank just like on my phone). She recommended I contact the forum for support to solve the issue.

    Thank you

    Mark

    #150692
    Skandha
    Keymaster

    @mkolson757: There seems to be an issue with menu in the homepage in mobile phones.
    Please try deactivating all the plugins and check if this resolves the issue.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #150866
    mkolson757
    Participant

    Thanks, Skandha,

    With WP Live’s help we turned off plugins and when elementor was deactivated the menu appeared on the iphone, but the home screen slider was lost on the iphone.

    Everything appeared good on the computer screen. I will call back in on Friday to see about not using elementor to load the slider.

    Do you know of a way to keep elementor activated and still have the menu appear on apple products? Would it change if I upgraded to clean journal pro?

    I will be loading more materials continually and don’t want to activate/deactivate elementor all the time.

    Thanks for your help.

    Mark

    #151141
    Skandha
    Keymaster

    @mkolson757: This maybe due to plugin conflicts. Please follow think to check for plugin conflicts. Maybe the plugin is not compatible with the theme. Maybe you could use another page builder plugin if Elementor bringing up issues.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Menu not displaying on Apple Products’ is closed to new replies.